<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>When does March Madness start? Times, channels for 1st round | firstcoastnews.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTLV.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.firstcoastnews.com/amp/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c" />
        <meta itemprop="datePublished" content="6:26 PM EDT March 16, 2022" />
        <meta itemprop="dateModified" content="7:09 PM EDT March 16, 2022" />
        <meta itemprop="url" content="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c">
        <meta property="og:title" content="What time, channel is each first round game of March Madness on?">
        <meta property="og:description" content="The first round is when brackets get busted. Here is when and where to see every first round March Madness game in the men&#x27;s and women&#x27;s tournaments.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.firstcoastnews.com/assets/CCT/images/d7f3029d-2ba9-4aac-b0ad-f72408b5e3b3/d7f3029d-2ba9-4aac-b0ad-f72408b5e3b3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:26 PM EDT March 16, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="firstcoastnews,sports,ncaa,ncaab,march-madness" />
        <meta name="twitter:title" content="What time, channel is each first round game of March Madness on?">
        <meta name="twitter:image:src" content="https://media.firstcoastnews.com/assets/CCT/images/d7f3029d-2ba9-4aac-b0ad-f72408b5e3b3/d7f3029d-2ba9-4aac-b0ad-f72408b5e3b3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.firstcoastnews.com/assets/CCT/images/d7f3029d-2ba9-4aac-b0ad-f72408b5e3b3/d7f3029d-2ba9-4aac-b0ad-f72408b5e3b3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FCN2go">
        <meta name="twitter:description" content="The first round is when brackets get busted. Here is when and where to see every first round March Madness game in the men&#x27;s and women&#x27;s tournaments.">
        <meta name="twitter:domain" content="www.firstcoastnews.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="firstcoastnews.com" />
            <meta name="description" content="Here is when and where to see every first round March Madness game in the men&#x27;s and women&#x27;s tournaments." />
            <meta property="fb:app_id" content="181551669097575" />
            <meta property="og:site_name" content="firstcoastnews.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:26 PM EDT March 16, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a1c26b2f-6247-440d-929e-a2e4efd797bb"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="77" data-watson-keywords="first round game of March Madness,ETESPN2No.,Michigan State,Men&#x27;s March Madness West Region No.,ETTNT South Region No." data-page-type="article" data-gpt-network-code="32805352/fl-jacksonville-WTLV-B3319_DesktopTablet" data-section="sports" data-subsection="ncaa" data-topic="ncaab" data-subtopic="march-madness" data-content-type="article" data-category="sports" data-market="Jacksonville, FL" data-subcategory="ncaa" data-keywords="WTLV, Jacksonville, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com" data-ga-property-id="UA-72921724-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c" data-canonical-url="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c" data-asset-id="18180ca8-2191-40e4-adf2-888d7f13b35c" data-article-keywords="march-madness,sports,ncaa,ncaab" data-content-title="What time, channel is each first round game of March Madness on?" data-content-categories="march-madness,sports,ncaa,ncaab" data-content-score="90" data-tracking-tags="" data-t1-publisher="tpittman2@tegna.com" data-call-letters="WTLV" data-article-byline="Travis Pittman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="What time, channel is each first round game of March Madness on?" data-video-name="What time, channel is each first round game of March Madness on?" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="What time, channel is each first round game of March Madness on?" data-cct-story="true" data-platform="desktop" data-full-environment="WTLV" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076781082179.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4031/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4032/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtlv.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=daH7U6relXsmXYQSsOuATIfLWQoDXvzbifappiBNDLQ6HARmyL0kgA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="77"
         data-primarydomain="firstcoastnews.com"
         data-environment-base-url="https://www.firstcoastnews.com/"
         data-call-letters="WTLV"
         data-full-environment="WTLV"
         data-twitter-id="FCN2go"
         data-fban="181551669097575"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="18180ca8-2191-40e4-adf2-888d7f13b35c"
         data-targeting-pgtype="article"
         data-targeting-topic_section="march-madness"
         data-targeting-url="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-jacksonville-WTLV-B3319_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtlv-redesign-desktop/prod/utag"
         data-taboola-url="https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="535"data-tealium-id-googleanalytics="465"data-tealium-id-oneplusx="592"data-tealium-id-simplifi="539"data-tealium-id-taboola="538"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_universal/sports/ncaa/ncaab"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="181551669097575"
        data-twitter-id="FCN2go">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtlv.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/third-party-could-finance-spaceport-camden/77-f6c84635-da4d-4b99-a542-2aa73d887502" aria-label="Read Third party may finance Spaceport Camden" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Third party may finance Spaceport Camden">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Third party may finance Spaceport Camden" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Third party may finance Spaceport Camden" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_1920x1080.jpg 1920w, https://media.firstcoastnews.com/assets/WTLV/images/aa8932ed-2516-4eec-a1c0-15ea699b4632/aa8932ed-2516-4eec-a1c0-15ea699b4632_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/third-party-could-finance-spaceport-camden/77-f6c84635-da4d-4b99-a542-2aa73d887502" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Third party may finance Spaceport Camden">Third party may finance Spaceport Camden</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/traffic/gas-prices/why-are-gas-prices-dropping-after-rapidly-rising-last-week/77-c76c786e-f34e-4a97-95b2-04dac81405cf" aria-label="Read Why are gas prices dropping after rapidly rising last week?" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Why are gas prices dropping after rapidly rising last week?">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Why are gas prices dropping after rapidly rising last week?" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Why are gas prices dropping after rapidly rising last week?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/5e600140-8b49-44d8-90b0-01345bb9d81e/5e600140-8b49-44d8-90b0-01345bb9d81e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/traffic/gas-prices/why-are-gas-prices-dropping-after-rapidly-rising-last-week/77-c76c786e-f34e-4a97-95b2-04dac81405cf" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Why are gas prices dropping after rapidly rising last week?">Why are gas prices dropping after rapidly rising last week?</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/first-coast-forecast-a-few-showers-mixed-with-sunshine/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" aria-label="Read LOCAL WEATHER: Round of storms between 2 and 7p.m. on Wednesday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LOCAL WEATHER: Round of storms between 2 and 7p.m. on Wednesday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LOCAL WEATHER: Round of storms between 2 and 7p.m. on Wednesday" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LOCAL WEATHER: Round of storms between 2 and 7p.m. on Wednesday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3/fbd9b14c-a1cd-47b9-816a-ee7bea328fc3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/first-coast-forecast-a-few-showers-mixed-with-sunshine/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LOCAL WEATHER: Round of storms between 2 and 7p.m. on Wednesday">LOCAL WEATHER: Round of storms between 2 and 7p.m. on Wednesday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/severe-threat/77-d8bca0d1-fb26-47e2-84b6-4316fb7c5884" aria-label="Read Severe threat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Severe threat">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Severe threat" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Severe threat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/5a472917-d269-4bee-a80e-f2e654b07d9f/5a472917-d269-4bee-a80e-f2e654b07d9f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/severe-threat/77-d8bca0d1-fb26-47e2-84b6-4316fb7c5884" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Severe threat">Severe threat</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search firstcoastnews.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/masthead_sponsor/sports/ncaa/ncaab"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">75&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covid-19-vaccine">Vaccine Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/firstcoastliving">First Coast Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/first-coast-foodies">First Coast Foodies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/onyourside">On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sports">Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="18180ca8-2191-40e4-adf2-888d7f13b35c"
         data-title="What time, channel is each first round game of March Madness on?"
         data-seo-title="When does March Madness start? Times, channels for 1st round"
         data-abstract="The first round is when brackets get busted. Here is when and where to see every first round March Madness game in the men&#x27;s and women&#x27;s tournaments."
         data-section="sports"
         data-subsection="ncaa"
         data-topic="ncaab"
         data-subtopic="march-madness"
         data-url="www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c"
         data-gpt-network-code="32805352"
         data-categories="march-madness,sports,ncaa,ncaab"
         data-author="Travis Pittman"
         data-keywords="march-madness,sports,ncaa,ncaab"
         data-has-video="true"
         data-watson-keywords="first round game of March Madness,ETESPN2No.,Michigan State,Men&#x27;s March Madness West Region No.,ETTNT South Region No."
         data-t1-publisher="tpittman2@tegna.com"
         data-is-cct="true"
         data-original-headline="What time, channel is each first round game of March Madness on?"
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/march-madness" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; March Madness">March Madness</a>
        <h1 class="article__headline">What time, channel is each first round game of March Madness on?</h1>
        <div class="article__summary">The first round is when brackets get busted. Here is when and where to see every first round March Madness game in the men's and women's tournaments.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/f31a08b6-5a11-41de-9d00-9df4e1181520/f31a08b6-5a11-41de-9d00-9df4e1181520.m3u8"
             data-float="true"
             data-thumbnail="https://media.firstcoastnews.com/assets/CCT/images/4001002e-7e57-400f-b817-0df4c6188eae/4001002e-7e57-400f-b817-0df4c6188eae_1920x1080.jpg"
             data-title="March Madness biggest upsets"
             data-description="From a team that saw its 45-game winning streak end to the first No. 16 seed to beat a No. 1, here are some of the biggest NCAA tournament upsets."
             data-site="507"
             data-id="f31a08b6-5a11-41de-9d00-9df4e1181520"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.firstcoastnews.com/video/sports/ncaa/ncaab/march-madness/march-madness-bracket-busters/507-f31a08b6-5a11-41de-9d00-9df4e1181520"
             data-origin="upload"
             data-section="sports"
             data-subsection="ncaa"
             data-subcategory="ncaa"
             data-topic="ncaab"
             data-subtopic="march-madness"
             data-categories="march-madness,nation-world,cct-tracking,sports,ncaa,ncaab"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/f31a08b6-5a11-41de-9d00-9df4e1181520/f31a08b6-5a11-41de-9d00-9df4e1181520_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="100"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="181551669097575"
             data-sharing-twitter-title="March%20Madness%20biggest%20upsets"
             data-sharing-twitter-username="FCN2go"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "March Madness biggest upsets",
                    "description": "From a team that saw its 45-game winning streak end to the first No. 16 seed to beat a No. 1, here are some of the biggest NCAA tournament upsets.",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/CCT/images/4001002e-7e57-400f-b817-0df4c6188eae/4001002e-7e57-400f-b817-0df4c6188eae_1920x1080.jpg",
                    "uploadDate": "3/10/2022 12:50:44 AM",
                    "duration": "100",
                    "contentUrl": "https://www.firstcoastnews.com/video/sports/ncaa/ncaab/march-madness/march-madness-bracket-busters/507-f31a08b6-5a11-41de-9d00-9df4e1181520",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/507-f31a08b6-5a11-41de-9d00-9df4e1181520/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Travis Pittman
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 6:26 PM EDT March 16, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 7:09 PM EDT March 16, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=181551669097575&display=popup&href=https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c&redirect_uri=https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=What%20time,%20channel%20is%20each%20first%20round%20game%20of%20March%20Madness%20on?&url=https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c&via=FCN2go" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>Here is when each <a href="/article/sports/ncaa/ncaab/march-madness/march-madness-2022-download-bracket/507-68bbd9fa-62f7-4c85-9037-46bea3d1ebb5">2022 March Madness</a> first round game is being played in the men's and women's <a href="/article/sports/ncaa/ncaab/march-madness/brackets-beware-these-march-madness-trends-narrow-down-possible-ncaa-tournament-winners/535-4e181e4e-bf20-4e60-860d-c4f54cec378a">tournaments&nbsp;</a>and what channels they will be on. Games will also be streamed on various platforms including Paramount+, ESPN and the NCAA March Madness Live App.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Men's <a href="/article/sports/ncaa/ncaab/march-madness/gonzaga-top-overall-seed-march-madness-2022/507-3e07c3ba-a542-4000-8d28-600340fe2fe9">March Madness</a></h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">West Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 Gonzaga vs. No. 16 Georgia State<ul><li>Thursday, 4:15 p.m. ET</li><li>TNT</li></ul></li><li>No. 2 Duke vs. No. 15 CSU Fullerton<ul><li>Friday, 7:10 p.m. ET</li><li>CBS</li></ul></li><li>No. 3 Texas Tech vs. No. 14 Montana State<ul><li>Friday, 1:45 p.m. ET</li><li>TNT</li></ul></li><li>No. 4 Arkansas vs. No. 13 Vermont<ul><li>Thursday, 9:20 p.m. ET</li><li>TNT</li></ul></li><li>No. 5 UConn vs. No. 12 New Mexico State<ul><li>Thursday, 6:50 p.m. ET</li><li>TNT</li></ul></li><li>No. 6 Alabama vs. No. 11 Rutgers or Notre Dame<ul><li>Friday, 4:15 p.m. ET</li><li>TNT</li></ul></li><li>No. 7 Michigan State vs. No. 10 Davidson<ul><li>Friday, 9:40 p.m. ET</li><li>CBS</li></ul></li><li>No. 8 Boise State vs. No. 9 Memphis<ul><li>Thursday, 1:45 p.m. ET</li><li>TNT</li></ul></li></ul>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid1/sports/ncaa/ncaab"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">South Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 Arizona vs. No. 16 Wright State or Bryant<ul><li>Friday, 7:27 p.m. ET</li><li>truTV</li></ul></li><li>No. 2 Villanova vs. No. 15 Delaware<ul><li>Friday, 2:45 p.m. ET</li><li>CBS</li></ul></li><li>No. 3 Tennessee vs. No. 14 Longwood<ul><li>Thursday, 2:45 p.m. ET</li><li>CBS</li></ul></li><li>No. 4 Illinois vs. No. 13 Chattanooga<ul><li>Friday, 6:50 p.m. ET</li><li>TNT</li></ul></li><li>No. 5 Houston vs. No. 12 UAB<ul><li>Friday, 9:20 p.m. ET</li><li>TNT</li></ul></li><li>No. 6 Colorado State vs. No. 11 Michigan<ul><li>Thursday, 12:15 p.m. ET</li><li>CBS</li></ul></li><li>No. 7 Ohio State vs. No. 10 Loyola Chicago<ul><li>Friday, 12:15 p.m. ET</li><li>CBS</li></ul></li><li>No. 8 Seton Hall vs. No. 9 TCU<ul><li>Friday, 9:57 p.m. ET</li><li>truTV</li></ul></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Midwest Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 Kansas vs. No. 16 Texas Southern<ul><li>Thursday, 9:57 p.m. ET</li><li>truTV</li></ul></li><li>No. 2 Auburn vs. No. 15 Jacksonville State<ul><li>Friday, 12:40 p.m. ET</li><li>truTV</li></ul></li><li>No. 3 Wisconsin vs. No. 14 Colgate<ul><li>Friday, 9:50 p.m. ET</li><li>TBS</li></ul></li><li>No. 4 Providence vs. No. 13 South Dakota State<ul><li>Thursday, 12:40 p.m. ET</li><li>truTV</li></ul></li><li>No. 5 Iowa vs. No. 12 Richmond<ul><li>Thursday, 3:10 p.m. ET</li><li>truTV</li></ul></li><li>No. 6 LSU vs. No. 11 Iowa State<ul><li>Friday, 7:20 p.m. ET</li><li>TBS</li></ul></li><li>No. 7 USC vs. No. 10 Miami<ul><li>Friday, 3:10 p.m. ET</li><li>truTV</li></ul></li><li>No. 8 San Diego State vs. No. 9 Creighton<ul><li>Thursday, 7:27 p.m. ET</li><li>truTV</li></ul></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">East Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 Baylor vs. No. 16 Norfolk State<ul><li>Thursday, 2:00 p.m. ET</li><li>TBS</li></ul></li><li>No. 2 Kentucky vs. No. 15 St. Peter's<ul><li>Thursday, 7:10 p.m. ET</li><li>CBS</li></ul></li><li>No. 3 Purdue vs. No. 14 Yale<ul><li>Friday, 2:00 p.m. ET</li><li>TBS</li></ul></li><li>No. 4 UCLA vs. No. 13 Akron<ul><li>Thursday, 9:50 p.m. ET</li><li>TBS</li></ul></li><li>No. 5 Saint Mary's vs No. 12 Indiana<ul><li>Thursday, 7:20 p.m. ET</li><li>TBS</li></ul></li><li>No. 6 Texas vs. No. 11 Virginia Tech<ul><li>Friday, 4:30 p.m. ET</li><li>TBS</li></ul></li><li>No. 7 Murray State vs. No. 10 San Francisco<ul><li>Thursday, 9:40 p.m. ET</li><li>CBS</li></ul></li><li>No. 8 North Carolina vs. No. 9 Marquette<ul><li>Thursday, 4:30 p.m. ET</li><li>TBS</li></ul></li></ul>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/7a6eX9K42ko?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Women's <a href="/article/sports/ncaa/ncaab/march-madness/south-carolina-top-overall-seed-womens-ncaa-tournament-2022-march-madness/507-4927e4d2-9091-46af-8e15-eb71fedb8bf1">March Madness</a></h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Greensboro Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 South Carolina vs. No. 16 Howard or Incarnate Word<ul><li>Friday, 2:00 p.m. ET</li><li>ESPN</li></ul></li><li>No. 2 Iowa vs. No. 15 Illinois State<ul><li>Friday, 4:00 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 3 Iowa State vs. No. 14 UT Arlington<ul><li>Friday, 10:00 p.m. ET</li><li>ESPNU</li></ul></li><li>No. 4 Arizona vs. No. 13 UNLV<ul><li>Saturday, 10:00 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 5 North Carolina vs. No. 12 Stephen F. Austin<ul><li>Saturday, 7:30 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 6 Georgia vs. No. 11 Dayton or DePaul<ul><li>Friday, 7:30 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 7 Colorado vs. No. 10 Creighton<ul><li>Friday, 1:30 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 8 Miami vs. No. 9 South Florida<ul><li>Friday, 11:30 a.m. ET</li><li>ESPN2</li></ul></li></ul>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid2/sports/ncaa/ncaab"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Spokane Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 Stanford vs. No. 16 Montana State<ul><li>Friday, 10:00 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 2 Texas vs. No. 15 Fairfield<ul><li>Friday, 8:00 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 3 LSU vs. No. 14 Jackson State<ul><li>Saturday, 5:00 p.m. ET</li><li>ESPNU</li></ul></li><li>No. 4 Maryland vs. No. 13 Delaware<ul><li>Friday, 5:00 p.m. ET</li><li>ESPNU</li></ul></li><li>No. 5 Virginia Tech vs. No. 12 Florida Gulf Coast<ul><li>Friday, 2:30 p.m. ET</li><li>ESPNU</li></ul></li><li>No. 6 Ohio State vs. No. 11 Missouri State or Florida State<ul><li>Saturday, 2:30 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 7 Utah vs. No. 10 Arkansas<ul><li>Friday, 5:30 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 8 Kansas vs. Georgia Tech<ul><li>Friday, 7:30 p.m. ET</li><li>ESPNU</li></ul></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Bridgeport Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 NC State vs. No. 16 Longwood or Mount St. Mary's<ul><li>Saturday, 2:00 p.m. ET</li><li>ESPN</li></ul></li><li>No. 2 UCONN vs. No. 15 Mercer<ul><li>Saturday, 1:00 p.m. ET</li><li>ABC</li></ul></li><li>No. 3 Indiana vs. No. 14 Charlotte<ul><li>Saturday, 1:30 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 4 Oklahoma vs. No 13 IUPUI<ul><li>Saturday, 10:00 p.m. ET</li><li>ESPNU</li></ul></li><li>No. 5 Notre Dame vs. No. 12 Massachusetts<ul><li>Saturday, 7:30 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 6 Kentucky vs. No. 11 Princeton<ul><li>Saturday, 4:00 p.m. ET</li><li>ESPN</li></ul></li><li>No. 7 UCF vs. No. 10 Florida<ul><li>Saturday, 3:30 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 8 Washington State vs. No. 9 Kansas State<ul><li>Saturday, 11:30 a.m. ET</li><li>ESPN2</li></ul></li></ul>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Wichita Region</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>No. 1 Louisville vs. No. 16 Albany<ul><li>Friday, 6:00 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 2 Baylor vs. No. 15 Hawaii<ul><li>Friday, 4:00 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 3 Michigan vs. No. 14 American<ul><li>Saturday, 3:30 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 4 Tennessee vs. No. 13 Buffalo<ul><li>Saturday, 3:00 p.m. ET</li><li>ABC</li></ul></li><li>No. 5 Oregon vs. No. 12 Belmont<ul><li>Saturday, 5:30 p.m. ET</li><li>ESPNU</li></ul></li><li>No. 6 BYU vs. No. 11 Villanova<ul><li>Saturday, 1:00 p.m. ET</li><li>ESPNews</li></ul></li><li>No. 7 Ole Miss vs. No. 10 South Dakota<ul><li>Friday, 1:30 p.m. ET</li><li>ESPN2</li></ul></li><li>No. 8 Nebraska vs. No. 9 Gonzaga<ul><li>Friday, 3:30 p.m. ET</li><li>ESPNews</li></ul></li></ul>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-2022-download-bracket/507-68bbd9fa-62f7-4c85-9037-46bea3d1ebb5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="March Madness: Get your printable bracket here">March Madness: Get your printable bracket here</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/brackets-beware-these-march-madness-trends-narrow-down-possible-ncaa-tournament-winners/535-4e181e4e-bf20-4e60-860d-c4f54cec378a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Brackets beware: These March Madness trends narrow down possible NCAA Tournament winners">Brackets beware: These March Madness trends narrow down possible NCAA Tournament winners</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/ncaa-tournament-2021-recap-gonzaga-baylor-arizona-stanford/507-c00ff5b2-1dad-403a-b5ac-715068e0b51d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Who won March Madness in 2021?">Who won March Madness in 2021?</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "What time, channel is each first round game of March Madness on?",
  "datePublished": "6:26 PM EDT March 16, 2022",
  "dateModified": "7:09 PM EDT March 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.firstcoastnews.com/article/sports/ncaa/ncaab/march-madness/march-madness-first-round-game-time-channel/507-18180ca8-2191-40e4-adf2-888d7f13b35c"
  },
  "author": {
    "@type": "Person",
    "name": "Travis Pittman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTLV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.firstcoastnews.com/assets/shared-images/amp-logos/wtlv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.firstcoastnews.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/sports/ncaa/ncaab"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/sports/ncaa/ncaab&amp;sz=300x250&amp;c=79" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/cd268892-735a-4c01-819c-517c4c53352d/cd268892-735a-4c01-819c-517c4c53352d.m3u8"
             data-float="false"
             data-thumbnail="https://media.firstcoastnews.com/assets/CCT/images/48f23b24-6285-4c5f-8d61-9a0e97241129/48f23b24-6285-4c5f-8d61-9a0e97241129_1920x1080.jpg"
             data-title="March Madness 2022: From 68 teams to a national champion"
             data-description="This will be the first year that the women&#x27;s NCAA basketball tournament will also take on the &quot;March Madness&quot; branding."
             data-site="507"
             data-id="cd268892-735a-4c01-819c-517c4c53352d"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.firstcoastnews.com/video/news/nation-world/march-madness-2022-from-68-teams-to-a-national-champion/507-cd268892-735a-4c01-819c-517c4c53352d"
             data-origin="video"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,march-madness,cct-tracking,sports,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="181551669097575"
             data-sharing-twitter-title="March%20Madness%202022:%20From%2068%20teams%20to%20a%20national%20champion"
             data-sharing-twitter-username="FCN2go"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "March Madness 2022: From 68 teams to a national champion",
                    "description": "This will be the first year that the women&#x27;s NCAA basketball tournament will also take on the &quot;March Madness&quot; branding.",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/CCT/images/48f23b24-6285-4c5f-8d61-9a0e97241129/48f23b24-6285-4c5f-8d61-9a0e97241129_1920x1080.jpg",
                    "uploadDate": "10:11 PM EST March 11, 2022",
                    "duration": "",
                    "contentUrl": "https://www.firstcoastnews.com/video/news/nation-world/march-madness-2022-from-68-teams-to-a-national-champion/507-cd268892-735a-4c01-819c-517c4c53352d",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/507-cd268892-735a-4c01-819c-517c4c53352d/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">March Madness 2022: From 68 teams to a national champion</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/sports/ncaa/ncaab"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/sports/ncaa/ncaab&amp;sz=970x250|728x90|1140x286|1x1&amp;c=80" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTLV-TV" src="/assets/shared-images/logos/wtlv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.firstcoastnews.com/fcnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.firstcoastnews.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTLV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/exit_interstitial/sports/ncaa/ncaab"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTLV" src="/assets/shared-images/logos/wtlv.png" />
    </div>
    <h2 class="notifications__heading">WTLV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtlv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGa-_e06vWvvC2-7pjqU2g8peM16bhJGc" data-project-id="wtlv-news-app" data-sender-id="575422756476" data-app-id="1:575422756476:web:61b6ddb118301c81">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
