<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Rodgers apologizes to loved ones, Packers for COVID-19 rants | firstcoastnews.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTLV.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.lockedonpodcast.com/https://www.lockedonpodcasts.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.firstcoastnews.com/amp/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" />
        <meta itemprop="datePublished" content="1:56 PM EST February 22, 2022" />
        <meta itemprop="dateModified" content="1:56 PM EST February 22, 2022" />
        <meta itemprop="url" content="https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7">
        <meta property="og:title" content="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season">
        <meta property="og:description" content="Rodgers said during his &#x27;COVID conversations,&#x27; he was too locked in to defending himself that he didn&#x27;t realize how they were affecting people close to him.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.firstcoastnews.com/assets/KARE/images/e5f1548e-a631-45ed-a4e6-d9730c193fd5/e5f1548e-a631-45ed-a4e6-d9730c193fd5_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:56 PM EST February 22, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="firstcoastnews,sports,locked-on,nfl-podcast,packers-show" />
        <meta name="twitter:title" content="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season">
        <meta name="twitter:image:src" content="https://media.firstcoastnews.com/assets/KARE/images/e5f1548e-a631-45ed-a4e6-d9730c193fd5/e5f1548e-a631-45ed-a4e6-d9730c193fd5_1140x641.jpg">
        <meta name="twitter:image" content="https://media.firstcoastnews.com/assets/KARE/images/e5f1548e-a631-45ed-a4e6-d9730c193fd5/e5f1548e-a631-45ed-a4e6-d9730c193fd5_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FCN2go">
        <meta name="twitter:description" content="Rodgers said during his &#x27;COVID conversations,&#x27; he was too locked in to defending himself that he didn&#x27;t realize how they were affecting people close to him.">
        <meta name="twitter:domain" content="www.firstcoastnews.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="firstcoastnews.com" />
            <meta name="description" content="Rodgers said he didn&#x27;t realize at the time how much his rants on COVID-19 and the vaccine that made headlines during the season were affecting those around him." />
            <meta property="fb:app_id" content="181551669097575" />
            <meta property="og:site_name" content="firstcoastnews.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:56 PM EST February 22, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a1c26b2f-6247-440d-929e-a2e4efd797bb"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="77" data-watson-keywords="Aaron Rodgers,Pat McAfee Show,NFL season,lot of fear,Packers podcast" data-page-type="article" data-gpt-network-code="32805352/fl-jacksonville-WTLV-B3319_DesktopTablet" data-section="sports" data-subsection="locked-on" data-topic="nfl-podcast" data-subtopic="" data-content-type="article" data-category="sports" data-market="Jacksonville, FL" data-subcategory="locked-on" data-keywords="WTLV, Jacksonville, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com" data-ga-property-id="UA-72921724-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" data-canonical-url="https://www.lockedonpodcast.com/https://www.lockedonpodcasts.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" data-asset-id="c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" data-article-keywords="nfl-podcast,locked-on,packers-show,sports" data-content-title="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season" data-content-categories="nfl-podcast,locked-on,packers-show,sports" data-content-score="70" data-tracking-tags="" data-t1-publisher="clafontain@tegna.com" data-call-letters="WTLV" data-article-byline="Cameron LaFontaine (Locked On Podcast Network)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season" data-video-name="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season" data-cct-story="false" data-platform="desktop" data-full-environment="WTLV" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076781082179.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4031/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4032/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtlv.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=daH7U6relXsmXYQSsOuATIfLWQoDXvzbifappiBNDLQ6HARmyL0kgA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="77"
         data-primarydomain="firstcoastnews.com"
         data-environment-base-url="https://www.firstcoastnews.com/"
         data-call-letters="WTLV"
         data-full-environment="WTLV"
         data-twitter-id="FCN2go"
         data-fban="181551669097575"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-jacksonville-WTLV-B3319_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtlv-redesign-desktop/prod/utag"
         data-taboola-url="https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="535"data-tealium-id-googleanalytics="465"data-tealium-id-oneplusx="592"data-tealium-id-simplifi="539"data-tealium-id-taboola="538"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_universal/sports/locked-on/nfl-podcast"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="181551669097575"
        data-twitter-id="FCN2go">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtlv.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/monkey-business-lands-putnam-county-woman-in-hot-water-after-teen-bitten-by-capuchin-monkey-deputies-say/77-96b97896-24ce-474f-8e0b-81cd0266b3f7" aria-label="Read Putnam County woman arrested for illegally selling &#x27;aggressive&#x27; monkey to 15-year-old, says FWC" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Putnam County woman arrested for illegally selling &#x27;aggressive&#x27; monkey to 15-year-old, says FWC">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Putnam County woman arrested for illegally selling 'aggressive' monkey to 15-year-old, says FWC" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Putnam County woman arrested for illegally selling 'aggressive' monkey to 15-year-old, says FWC" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/c4d6c87d-7e9f-4229-98ac-798a1807e465/c4d6c87d-7e9f-4229-98ac-798a1807e465_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/monkey-business-lands-putnam-county-woman-in-hot-water-after-teen-bitten-by-capuchin-monkey-deputies-say/77-96b97896-24ce-474f-8e0b-81cd0266b3f7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Putnam County woman arrested for illegally selling &#x27;aggressive&#x27; monkey to 15-year-old, says FWC">Putnam County woman arrested for illegally selling &#x27;aggressive&#x27; monkey to 15-year-old, says FWC</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/ahmaud-arbery-was-lynched-civil-rights-leader-benjamin-crump-gives-remarks-after-men-found-guilty-of-hate-crimes/77-5073ae6a-f41f-4bef-a55b-11e5a7e429e7" aria-label="Read &#x27;Ahmaud Arbery was lynched:&#x27; Civil rights leader Benjamin Crump gives remarks after men found guilty of hate crimes" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Ahmaud Arbery was lynched:&#x27; Civil rights leader Benjamin Crump gives remarks after men found guilty of hate crimes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'Ahmaud Arbery was lynched:' Civil rights leader Benjamin Crump gives remarks after men found guilty of hate crimes" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'Ahmaud Arbery was lynched:' Civil rights leader Benjamin Crump gives remarks after men found guilty of hate crimes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/78cf7b1b-8d3f-4e88-989d-e6f621a949a0/78cf7b1b-8d3f-4e88-989d-e6f621a949a0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/ahmaud-arbery-was-lynched-civil-rights-leader-benjamin-crump-gives-remarks-after-men-found-guilty-of-hate-crimes/77-5073ae6a-f41f-4bef-a55b-11e5a7e429e7" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;Ahmaud Arbery was lynched:&#x27; Civil rights leader Benjamin Crump gives remarks after men found guilty of hate crimes">&#x27;Ahmaud Arbery was lynched:&#x27; Civil rights leader Benjamin Crump gives remarks after men found guilty of hate crimes</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/first-coast-forecast-a-few-showers-mixed-with-sunshine/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" aria-label="Read LOCAL WEATHER: Mother Nature kicks up the heat this week with high pressure in control" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LOCAL WEATHER: Mother Nature kicks up the heat this week with high pressure in control">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="LOCAL WEATHER: Mother Nature kicks up the heat this week with high pressure in control" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="LOCAL WEATHER: Mother Nature kicks up the heat this week with high pressure in control" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/ee40707c-8b9d-454a-8e10-511479354d2c/ee40707c-8b9d-454a-8e10-511479354d2c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/first-coast-forecast-a-few-showers-mixed-with-sunshine/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; LOCAL WEATHER: Mother Nature kicks up the heat this week with high pressure in control">LOCAL WEATHER: Mother Nature kicks up the heat this week with high pressure in control</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/mother-nature-kicks-up-the-heat-this-week-with-high-pressure-in-control/77-3c395393-70fe-4e45-b456-8d7b3824cf49" aria-label="Read Mother Nature kicks up the heat this week with high pressure in control" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mother Nature kicks up the heat this week with high pressure in control">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mother Nature kicks up the heat this week with high pressure in control" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mother Nature kicks up the heat this week with high pressure in control" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db/ebb2e3d9-105a-47b4-b38d-ecb3535ff5db_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/mother-nature-kicks-up-the-heat-this-week-with-high-pressure-in-control/77-3c395393-70fe-4e45-b456-8d7b3824cf49" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Mother Nature kicks up the heat this week with high pressure in control">Mother Nature kicks up the heat this week with high pressure in control</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search firstcoastnews.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/masthead_sponsor/sports/locked-on/nfl-podcast"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">78&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covid-19-vaccine">Vaccine Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/firstcoastliving">First Coast Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/first-coast-foodies">First Coast Foodies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/onyourside">On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sports">Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7"
         data-title="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season"
         data-seo-title="Rodgers apologizes to loved ones, Packers for COVID-19 rants"
         data-abstract="Rodgers said during his &#x27;COVID conversations,&#x27; he was too locked in to defending himself that he didn&#x27;t realize how they were affecting people close to him."
         data-section="sports"
         data-subsection="locked-on"
         data-topic="nfl-podcast"
         data-subtopic=""
         data-url="www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7"
         data-gpt-network-code="32805352"
         data-categories="nfl-podcast,locked-on,packers-show,sports"
         data-author="Cameron LaFontaine (Locked On Podcast Network)"
         data-keywords="nfl-podcast,locked-on,packers-show,sports"
         data-has-video="true"
         data-watson-keywords="Aaron Rodgers,Pat McAfee Show,NFL season,lot of fear,Packers podcast"
         data-t1-publisher="clafontain@tegna.com"
         data-is-cct="false"
         data-original-headline="Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season"
         data-content-score="70"
         data-tracking-tags="">
        <a class="article__category" href="/section/nfl-podcast" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nfl Podcast">Nfl Podcast</a>
        <h1 class="article__headline">Aaron Rodgers expresses &#x27;remorse&#x27; over COVID-19, vaccine opinions made during season</h1>
        <div class="article__summary">Rodgers said during his 'COVID conversations,' he was too locked in to defending himself that he didn't realize how they were affecting people close to him.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/LOCKEDON/videos/df4f8ece-56b9-42ed-a3f9-38e19c1cecee/df4f8ece-56b9-42ed-a3f9-38e19c1cecee.m3u8"
             data-float="true"
             data-thumbnail="https://media.firstcoastnews.com/assets/LOCKEDON/images/a4e9b59c-955c-4e16-9652-0f1ed8dfd67d/a4e9b59c-955c-4e16-9652-0f1ed8dfd67d_1920x1080.jpg"
             data-title="What Aaron Rodgers and Davante Adams trades are appealing to other teams? | Locked On Packers podcast"
             data-description="Locked On Packers host Peter Bukowski pitches fake trades involving Aaron Rodgers and Davante Adams to other podcast hosts around the country."
             data-site="535"
             data-id="df4f8ece-56b9-42ed-a3f9-38e19c1cecee"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.firstcoastnews.com/video/sports/locked-on/nfl-podcast/what-aaron-rodgers-and-davante-adams-trades-are-appealing-to-other-teams-locked-on-packers-podcast/535-df4f8ece-56b9-42ed-a3f9-38e19c1cecee"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="nfl-podcast"
             data-subtopic=""
             data-categories="nfl-podcast,locked-on,packers-show,broncos-show,raiders-show,eagles-show,chargers-show,sports"
             data-captions="https://video.tegna-media.com/assets/LOCKEDON/videos/df4f8ece-56b9-42ed-a3f9-38e19c1cecee/df4f8ece-56b9-42ed-a3f9-38e19c1cecee_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="1500"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="181551669097575"
             data-sharing-twitter-title="What%20Aaron%20Rodgers%20and%20Davante%20Adams%20trades%20are%20appealing%20to%20other%20teams?%20%7C%20Locked%20On%20Packers%20podcast"
             data-sharing-twitter-username="FCN2go"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What Aaron Rodgers and Davante Adams trades are appealing to other teams? | Locked On Packers podcast",
                    "description": "Locked On Packers host Peter Bukowski pitches fake trades involving Aaron Rodgers and Davante Adams to other podcast hosts around the country.",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/LOCKEDON/images/a4e9b59c-955c-4e16-9652-0f1ed8dfd67d/a4e9b59c-955c-4e16-9652-0f1ed8dfd67d_1920x1080.jpg",
                    "uploadDate": "2/21/2022 3:56:48 PM",
                    "duration": "1500",
                    "contentUrl": "https://www.firstcoastnews.com/video/sports/locked-on/nfl-podcast/what-aaron-rodgers-and-davante-adams-trades-are-appealing-to-other-teams-locked-on-packers-podcast/535-df4f8ece-56b9-42ed-a3f9-38e19c1cecee",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/535-df4f8ece-56b9-42ed-a3f9-38e19c1cecee/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Cameron LaFontaine (Locked On Podcast Network)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 1:56 PM EST February 22, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 1:56 PM EST February 22, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=181551669097575&display=popup&href=https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7&redirect_uri=https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Aaron%20Rodgers%20expresses%20&#x27;remorse&#x27;%20over%20COVID-19,%20vaccine%20opinions%20made%20during%20season&url=https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7&via=FCN2go" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>GREEN BAY, Wis. — Aaron Rodgers appeared on The Pat McAfee Show on Tuesday as rumors had swirled that an announcement regarding his future was coming soon. But, instead, Rodgers used part of the time to make a lengthy apology.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rodgers makes a usual Tuesday appearance on <a href="https://www.youtube.com/c/ThePatMcAfeeShow" rel="noopener noreferrer" target="_blank">The Pat McAfee Show</a> during the NFL season, where he made headlines multiple times for his COVID-19 and vaccine-related stances.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid1/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Those rants stemmed from the blowback he received for misleading people about his vaccination status prior to the season when he now-famously said, "I've been immunized" to reporters during a pre-season press conference.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>We later learned Rodgers is not vaccinated and he ended up testing positive for COVID-19 and missing one game this past season against the Kansas City Chiefs.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rodgers was defensive as he appeared on McAfee's show during the season, where he gave his opinions on the vaccine and its efficacy and slammed NFL policies, calling them "shame-based" to get as many people vaccinated as possible.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In his Tuesday appearance on <a href="https://www.youtube.com/c/ThePatMcAfeeShow" rel="noopener noreferrer" target="_blank">The Pat McAfee Show</a>, where an announcement on his future was expected by many, he apologized to his loved ones, his agents, his sponsors and even McAfee and his producers.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"One thing that I am sad about and definitely apologetic is I didn't realize in the midst of the COVID conversations how much my situation was impacting my loved ones and my people," Rodgers said. "The people that support me and love me and take care of me. I didn't realize the kind of shrapnel that was kind of being flaked off of what I felt like were the bullets coming at me, because I was too locked in to defending myself and trying to get a message out."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I never wanted to be divisive in this whole thing," Rodgers continued. " The issue is polarizing, I get that. I know there's a lot of fear involved around it but my intention was never to be divisive, it was to speak what was my truth and talk about my own health. But I am very sorry to those people, (Shailene Woodley) and my loved ones, and my agents, and you (Pat McAfee) and the boys, my close friends like (AJ Hawk), my teammates, the organization, my sponsors. I didn't realize the kind of shrapnel they'd be taking."</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid2/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rodgers continued in his apology specifically toward McAfee and his producers, who caught heat during Rodgers' rants during the season for McAfee's editorial ability in questioning and interviewing Rodgers responsibly about COVID-19 and the vaccine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.youtube.com/c/LockedOnPackers/videos" rel="noopener noreferrer" target="_blank"><strong><em>SUBSCRIBE to the daily Locked On Packers podcast, free and available on all platforms</em></strong></a></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Aaron Rodgers going through a pretty lengthy apology to the people in his life, his family and friends, including <a href="https://twitter.com/PatMcAfeeShow?ref_src=twsrc%5Etfw">@PatMcAfeeShow</a> and the boys, the Packers, his sponsors (!) for the reaction to his COVID takes. <br><br>He said he feels a lot of remorse for that.</p>&mdash; Peter Bukowski (@Peter_Bukowski) <a href="https://twitter.com/Peter_Bukowski/status/1496189645801115648?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">&quot;I didn&#39;t realize in the midst of the COVID conversations how much my situation was affecting my loved ones and my people, the people that support me and love me ... <br><br>I never wanted to be divisive in all this&quot; -- Aaron Rodgers to <a href="https://twitter.com/PatMcAfeeShow?ref_src=twsrc%5Etfw">@PatMcAfeeShow</a></p>&mdash; Peter Bukowski (@Peter_Bukowski) <a href="https://twitter.com/Peter_Bukowski/status/1496189165226049540?ref_src=twsrc%5Etfw">February 22, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While McAfee went on to try and bait Rodgers about potential retirement or return to Green Bay, he didn't take it.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So, we continue to wait on what the 4-time NFL MVP wants to do. Obviously we saw another iconic quarterback walk away somewhat surprisingly earlier this month in Tom Brady.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There was also a deal Rodgers made with the Packers to return last season in which we learned the Packers would explore a trade for the veteran QB in the offseason if he so desired.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So, a return to Green Bay, retirement or a move to another organization all remain on the table for Aaron Rodgers as of right now.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rodgers won his second straight MVP award less than two weeks ago. The Packers went 13-4 in the regular season and won a third straight NFC North title before losing 13-10 at home to the San Francisco 49ers in the divisional playoffs.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://linktr.ee/LockedOnNFL" rel="noopener noreferrer" target="_blank"><strong><em>SUBSCIRBE to the Locked On NFL podcast, free and available on all platforms</em></strong></a></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/Kx1et5t_LgQ?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://linktr.ee/LockedOnNFL" rel="noopener noreferrer" target="_blank"><strong><em>Find the daily Locked On podcast for YOUR NFL team here!</em></strong></a></p>                    </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Aaron Rodgers expresses 'remorse' over COVID-19, vaccine opinions made during season",
  "datePublished": "1:56 PM EST February 22, 2022",
  "dateModified": "1:56 PM EST February 22, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.firstcoastnews.com/article/sports/locked-on/nfl-podcast/aaron-rodgers-expresses-remorse-over-covid-19-vaccine-opinions-made-during-season/535-c6a48c99-8a7c-4ee6-ab87-1cfab9cf5aa7"
  },
  "author": {
    "@type": "Person",
    "name": "Cameron LaFontaine (Locked On Podcast Network)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTLV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.firstcoastnews.com/assets/shared-images/amp-logos/wtlv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.firstcoastnews.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/sports/locked-on/nfl-podcast&amp;sz=300x250&amp;c=681" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTLV/videos/e39a88df-b40d-4595-ae68-4b8bed287e09/e39a88df-b40d-4595-ae68-4b8bed287e09.m3u8"
             data-float="false"
             data-thumbnail="https://media.firstcoastnews.com/assets/WTLV/images/34fb479d-0dd7-465b-8734-055807dbff4f/34fb479d-0dd7-465b-8734-055807dbff4f_1920x1080.jpg"
             data-title="&#x27;I hope it works out&#x27; | Tony Boselli talks about possible HOF induction"
             data-description="Locked On podcast talked to Jaguars former All-Pro tackle Tony Boselli at Super Bowl Radio Row Thursday where he talked about being a Hall of Fame finalist and more."
             data-site="77"
             data-id="e39a88df-b40d-4595-ae68-4b8bed287e09"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.firstcoastnews.com/video/sports/locked-on/nfl-podcast/jaguars-show/i-hope-it-works-out-tony-boselli-talks-about-possible-hof-induction/77-e39a88df-b40d-4595-ae68-4b8bed287e09"
             data-origin="video"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="nfl-podcast"
             data-subtopic="jaguars-show"
             data-categories="jaguars-show,sports,locked-on,nfl-podcast"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="181551669097575"
             data-sharing-twitter-title="&#x27;I%20hope%20it%20works%20out&#x27;%20%7C%20Tony%20Boselli%20talks%20about%20possible%20HOF%20induction"
             data-sharing-twitter-username="FCN2go"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "&#x27;I hope it works out&#x27; | Tony Boselli talks about possible HOF induction",
                    "description": "Locked On podcast talked to Jaguars former All-Pro tackle Tony Boselli at Super Bowl Radio Row Thursday where he talked about being a Hall of Fame finalist and more.",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/WTLV/images/34fb479d-0dd7-465b-8734-055807dbff4f/34fb479d-0dd7-465b-8734-055807dbff4f_1920x1080.jpg",
                    "uploadDate": "8:31 PM EST February 10, 2022",
                    "duration": "",
                    "contentUrl": "https://www.firstcoastnews.com/video/sports/locked-on/nfl-podcast/jaguars-show/i-hope-it-works-out-tony-boselli-talks-about-possible-hof-induction/77-e39a88df-b40d-4595-ae68-4b8bed287e09",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/77-e39a88df-b40d-4595-ae68-4b8bed287e09/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">&#x27;I hope it works out&#x27; | Tony Boselli talks about possible HOF induction</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/sports/locked-on/nfl-podcast"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/sports/locked-on/nfl-podcast&amp;sz=970x250|728x90|1140x286|1x1&amp;c=682" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTLV-TV" src="/assets/shared-images/logos/wtlv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.firstcoastnews.com/fcnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.firstcoastnews.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WTLV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/exit_interstitial/sports/locked-on/nfl-podcast"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTLV" src="/assets/shared-images/logos/wtlv.png" />
    </div>
    <h2 class="notifications__heading">WTLV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtlv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGa-_e06vWvvC2-7pjqU2g8peM16bhJGc" data-project-id="wtlv-news-app" data-sender-id="575422756476" data-app-id="1:575422756476:web:61b6ddb118301c81">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
