<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Florida Primary Voter Guide 2020 | firstcoastnews.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.4" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.4"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.4" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WTLV.png?ver=2.4.7.4" />
    <link rel="canonical" href="https://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" />
    <link rel="alternate" href="https://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" />
                <link rel="amphtml" href="https://www.firstcoastnews.com/amp/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" />
        <meta itemprop="datePublished" content="7/20/2020 3:24:35 PM" />
        <meta itemprop="dateModified" content="7/20/2020 4:06:58 PM" />
        <meta itemprop="url" content="https://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
        <meta property="og:title" content="Florida 2020 Primary Election Voter Guide">
        <meta property="og:description" content="Florida&#x27;s Primary Election is scheduled for Aug. 18. Before going to the polls, here&#x27;s a county-by-county breakdown of everything you need to know.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/20/2020 3:24:35 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Florida 2020 Primary Election Voter Guide">
        <meta name="twitter:image:src" content="https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="FCN2go">
        <meta name="twitter:description" content="Florida&#x27;s Primary Election is scheduled for Aug. 18. Before going to the polls, here&#x27;s a county-by-county breakdown of everything you need to know.">
        <meta name="twitter:domain" content="www.firstcoastnews.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="firstcoastnews.com" />
            <meta name="description" content="Here&#x27;s a county-by-county guide with everything you need to know about Florida&#x27;s upcoming Aug. 18, 2020 primary election." />
            <meta property="fb:app_id" content="181551669097575" />
            <meta property="og:site_name" content="firstcoastnews.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/20/2020 3:24:35 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a1c26b2f-6247-440d-929e-a2e4efd797bb"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-19076781082179.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-jacksonville-WTLV-B3319_DesktopTablet" data-section="news" data-subsection="politics" data-topic="elections" data-subtopic="" data-content-type="article" data-category="news" data-market="Jacksonville, FL" data-subcategory="politics" data-keywords="WTLV, Jacksonville, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com" data-ga-property-id="UA-72921724-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" data-canonical-url="https://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" data-asset-id="d2ba01f2-73aa-4011-a8a8-24d4cd873b29" data-article-keywords="elections,politics,florida,local,news" data-content-title="Florida 2020 Primary Election Voter Guide" data-content-categories="elections,politics,florida,local,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Harold Goodridge" data-call-letters="WTLV" data-article-byline="Melissa Guz" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Florida 2020 Primary Election Voter Guide" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="77" data-primarydomain="firstcoastnews.com" data-call-letters="WTLV" data-twitter-id="FCN2go" data-fban="181551669097575" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="d2ba01f2-73aa-4011-a8a8-24d4cd873b29" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" data-gptid="fl-jacksonville-WTLV-B3319_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtlv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="539" data-tealium-id-taboola="538" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_universal/news/politics/elections"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="181551669097575"
        data-twitter-id="FCN2go">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtlv.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" aria-label="Read Florida 2020 Primary Election Voter Guide">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">Florida 2020 Primary Election Voter Guide</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/she-was-a-baby-family-of-16-year-old-shot-and-killed-mourns-her-death/77-5445a1ce-efd7-4f29-b406-ee7bc7a7c1c2" aria-label="Read &#x27;She was a baby&#x27;: Family of 16-year-old girl shot, killed at Westside Wawa holds vigil">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_360x203.png" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_16x9.png 16w, https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_140x79.png 140w, https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_360x203.png 360w, https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_540x304.png 540w, https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_750x422.png 750w, https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_1140x641.png 1140w, https://media.firstcoastnews.com/assets/WTLV/images/99347835-774d-4099-a983-f3cae3b51824/99347835-774d-4099-a983-f3cae3b51824_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/she-was-a-baby-family-of-16-year-old-shot-and-killed-mourns-her-death/77-5445a1ce-efd7-4f29-b406-ee7bc7a7c1c2">&#x27;She was a baby&#x27;: Family of 16-year-old girl shot, killed at Westside Wawa holds vigil</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Weather Cameras</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/digging-deep-within-ourselves/607-d4696e5a-167b-43ca-be26-037ddd24c1f7" aria-label="Read Digging deep within ourselves">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_16x9.jpg 16w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_140x79.jpg 140w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_360x203.jpg 360w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_540x304.jpg 540w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_750x422.jpg 750w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/58213ebe-6fda-4c90-b370-041c1e7d26fa/58213ebe-6fda-4c90-b370-041c1e7d26fa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/digging-deep-within-ourselves/607-d4696e5a-167b-43ca-be26-037ddd24c1f7">Digging deep within ourselves</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/building-collapses-as-flooding-sweeps-through-india/607-de5100d1-9170-406b-9649-0afcb58114cf" aria-label="Read Building collapses as flooding sweeps through India">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_16x9.jpg 16w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_140x79.jpg 140w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_360x203.jpg 360w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_540x304.jpg 540w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_750x422.jpg 750w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/ACCUWEATHER/images/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309/2c4ebd21-674a-4fbb-9e47-c9c27bc7c309_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/building-collapses-as-flooding-sweeps-through-india/607-de5100d1-9170-406b-9649-0afcb58114cf">Building collapses as flooding sweeps through India</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/jaguars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Jacksonville Jaguars</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gators" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Florida Gators</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seminoles" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Florida Seminoles</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bulldogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Georgia Bulldogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icemen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Jacksonville Icemen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/jumbo-shrimp" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Jumbo Shrimp</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/armada" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Armada</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athleteoftheweek" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/kevinkaplanjags/77-d8902fb2-92a1-4074-a43c-a0ebbf914428" aria-label="Read NFL update with Jaguars Head Physician Dr. Kevin Kaplan">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/c6039403-11e5-4fed-bdc4-d082e3236fe8/c6039403-11e5-4fed-bdc4-d082e3236fe8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/kevinkaplanjags/77-d8902fb2-92a1-4074-a43c-a0ebbf914428">NFL update with Jaguars Head Physician Dr. Kevin Kaplan</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/jaguars-ngakoue-do-not-agree-to-long-term-deal/77-4524bc2a-da6a-4e5d-aabe-89590ffdb16c" aria-label="Read Ngakoue and Jaguars do not agree to long-term deal by franchise tag deadline">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_1920x1080.jpg 1920w, https://media.firstcoastnews.com/assets/WTLV/images/98da1e0c-4d54-4da9-a36f-d64b5c3c9385/98da1e0c-4d54-4da9-a36f-d64b5c3c9385_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/jaguars-ngakoue-do-not-agree-to-long-term-deal/77-4524bc2a-da6a-4e5d-aabe-89590ffdb16c">Ngakoue and Jaguars do not agree to long-term deal by franchise tag deadline</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTLV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                                                                    <span class="header__subnav-label">Contest</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/jso-makes-arrest-in-murder-of-16-year-old-girl-at-jacksonville-wawa/77-e8bf8b2a-68cc-448d-9e09-4d9db9b7dff3" aria-label="Read Police make arrest in murder of 16-year-old girl at Jacksonville Wawa">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_1920x1080.jpg 1920w, https://media.firstcoastnews.com/assets/WTLV/images/6293fe0a-a8c5-4ab7-9cf7-113297670f88/6293fe0a-a8c5-4ab7-9cf7-113297670f88_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/jso-makes-arrest-in-murder-of-16-year-old-girl-at-jacksonville-wawa/77-e8bf8b2a-68cc-448d-9e09-4d9db9b7dff3">Police make arrest in murder of 16-year-old girl at Jacksonville Wawa</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/big-companies-got-coronavirus-loans-first/507-5cae943e-67c5-4b8e-9271-81615a4c76db" aria-label="Read Size mattered: Big companies got coronavirus loans first">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_16x9.jpg 16w, https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_140x79.jpg 140w, https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_360x203.jpg 360w, https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_540x304.jpg 540w, https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_750x422.jpg 750w, https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/CCT/images/1a5d6a87-cf70-4253-b994-99c9334e4c91/1a5d6a87-cf70-4253-b994-99c9334e4c91_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/big-companies-got-coronavirus-loans-first/507-5cae943e-67c5-4b8e-9271-81615a4c76db">Size mattered: Big companies got coronavirus loans first</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search firstcoastnews.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/masthead_sponsor/news/politics/elections"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">92&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/firstcoastliving">First Coast Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/first-coast-foodies">First Coast Foodies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Daily Poll</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sports">Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d2ba01f2-73aa-4011-a8a8-24d4cd873b29"
         data-title="Florida 2020 Primary Election Voter Guide"
         data-seo-title="Florida Primary Voter Guide 2020"
         data-abstract="Florida&#x27;s Primary Election is scheduled for Aug. 18. Before going to the polls, here&#x27;s a county-by-county breakdown of everything you need to know."
         data-section="news"
         data-subsection="politics"
         data-topic="elections"
         data-subtopic=""
         data-url="www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29"
         data-gpt-network-code="32805352"
         data-categories="elections, politics, florida, local, news"
         data-author="Melissa Guz"
         data-keywords="[&#xD;&#xA;  &quot;elections&quot;,&#xD;&#xA;  &quot;politics&quot;,&#xD;&#xA;  &quot;florida&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Harold Goodridge">
    <a class="article__category" href="/section/elections">elections</a>
    <h1 class="article__headline">Florida 2020 Primary Election Voter Guide</h1>
    <div class="article__summary">Florida's Primary Election is scheduled for Aug. 18. Before going to the polls, here's a county-by-county breakdown of everything you need to know.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/WTLV/videos/ea4c425b-e13a-4b30-8be3-3540b134a92a/ea4c425b-e13a-4b30-8be3-3540b134a92a.m3u8"
         data-float="true"
         data-thumbnail="https://media.firstcoastnews.com/assets/WTLV/images/6e46224c-2260-41bc-bc24-8fb33eb292ca/6e46224c-2260-41bc-bc24-8fb33eb292ca_1920x1080.jpg"
         data-title="Voice 2 Vote: Why the Florida primary is so important"
         data-description="The primary election usually gets low voter turnout, but the League of Women Voters says participation can create change in your community."
         data-site="77"
         data-id="ea4c425b-e13a-4b30-8be3-3540b134a92a"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.firstcoastnews.com/video/entertainment/television/programs/gmj/voice-2-vote-why-the-florida-primary-is-so-important/77-ea4c425b-e13a-4b30-8be3-3540b134a92a"
         data-origin="clipping"
         data-section="entertainment"
         data-subsection="television"
         data-topic="programs"
         data-subtopic="gmj"
         data-captions=""
         data-related-playlist-id="ky8y37yK"
         data-related-media-id="a90IP2r7"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.firstcoastnews.com/assets/WTLV/images/6e46224c-2260-41bc-bc24-8fb33eb292ca/6e46224c-2260-41bc-bc24-8fb33eb292ca_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Voice 2 Vote: Why the Florida primary is so important",
                    "description": "The primary election usually gets low voter turnout, but the League of Women Voters says participation can create change in your community.",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/WTLV/images/6e46224c-2260-41bc-bc24-8fb33eb292ca/6e46224c-2260-41bc-bc24-8fb33eb292ca_1920x1080.jpg",
                    "uploadDate": "7/15/2020 11:26:49 AM",
                    "duration": "119",
                    "contentUrl": "https://www.firstcoastnews.com/video/entertainment/television/programs/gmj/voice-2-vote-why-the-florida-primary-is-so-important/77-ea4c425b-e13a-4b30-8be3-3540b134a92a",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/ea4c425b-e13a-4b30-8be3-3540b134a92a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Melissa Guz
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:24 AM EDT July 20, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:06 PM EDT July 20, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=181551669097575&display=popup&href=http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29&redirect_uri=http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Florida%202020%20Primary%20Election%20Voter%20Guide&url=http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29&via=FCN2go" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>JACKSONVILLE, Fla. — <a href="/electionshttps%3A//www.firstcoastnews.com/elections" rel="noopener noreferrer" target="_blank"><strong>UPDATE:</strong> Bookmark this page for real-time county-by-county Florida election results.</a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Florida's Primary Election is scheduled for Aug. 18.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Florida is a closed primary election state</strong>, meaning only voters affiliated with a party may vote for their respective parties' candidates. That means only registered Democrats will have the opportunity to weigh in on who will face incumbent President Donald Trump in the Nov. 3 election.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid1/news/politics/elections"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Voters had until July 20 to register to vote in August's primary.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>IMPORTANT DATES:</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Last day to register to vote</strong>: July 20</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/television/programs/gmj/please-hold-voice-2-vote-steps-to-register-to-vote-in-less-than-two-minutes/77-0de00c7a-c13a-47d3-b2a4-9423f722029b">Voice 2 Vote: How to register to vote in less than two minutes</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Primary Election</strong>: Aug. 18</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Early voting dates</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Baker: Aug. 6 to Aug. 15</li><li>Bradford: Aug. 3 to Aug. 16</li><li>Clay: Aug. 6 to Aug. 15</li><li>Columbia: Aug. 8 to Aug. 16&nbsp;</li><li>Duval: Aug. 3 Aug. 16&nbsp;</li><li>Nassau: Aug. 3 to Aug. 16&nbsp;</li><li>Putnam: Aug. 4 to Aug. 15&nbsp;</li><li>St. Johns: Aug. 6 Aug. 15&nbsp;</li><li>Union: Aug. 8 to Aug. 15</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>BAKER</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 6 to Aug. 15</li><li><strong>Early voting location</strong>: Supervisor of Elections Office, 32 N. 5th St., STE A, Macclenny, FL 32063</li><li><strong>Election Day</strong>: Aug. 18, 7 a.m. to 7 p.m., <a href="https://www.bakerelections.com/Election-Information/Precinct-Finder" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.scribd.com/document/469411327/Baker-County-August-2020-Sample-Ballot" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.bakerelections.com/Voter-Information/Vote-By-Mail-Voting/Absentee-Ballot-Request-Form" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 904-259-6339</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Albert Chester (D)</li><li>LaShonda "LJ" Holloway (D)</li><li>Al Lawson (D)</li><li>Gary Adler (R)</li><li>Roger Wagoner (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p>(Winners in each party advance to November)</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Senator, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jennifer Bradley (R)</li><li>Jason G. Holifield (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Supervisor of Elections</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Brittinie Johnson (R)</li><li>Chris Milton (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>James "The Giant" Croft (R)</li><li>Kenu Turk (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Mark Hartley (R)</li><li>Bobby Steele (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Justin "Gus" Burnham</li><li>Amanda Rhoden Hodges</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>BRADFORD</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 3 to Aug. 16</li><li><strong>Early voting location</strong>:&nbsp;</li><li><strong>Election Day</strong>: Aug. 18, 9 a.m. to 6 p.m., <a href="https://www.bradfordelections.com/Voter-Information/Where-Do-I-Vote" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.bradfordelections.com/Portals/Bradford/Documents/2020%20Primary%20Ballot%20Sample.pdf?ver=2020-07-01-174812-397" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.bradfordelections.com/Voter-Information/Vote-By-Mail-Information-and-Request-Form/Vote-By-Mail-Request-Form" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 904-966-6266</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Adam Christensen (D)</li><li>Philip Dodds (D)</li><li>Tom Wells (D)</li><li>Kat Cammack (R)</li><li>Ryan D. Chamberlin (R)</li><li>Todd Chase (R)</li><li>Bill Engelbrecht (R)</li><li>Joe Dallas Millado (R)</li><li>Gavin Rollins (R)</li><li>Judson Sapp (R)</li><li>James St. George (R)</li><li>David Theus (R)</li><li>Amy Pope Wells (R)</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid2/news/politics/elections"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Senator, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jennifer Bradley (R)</li><li>Jason G. Holifield (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Sheriff</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Glen S. Gnann (R)</li><li>Gordon Smith (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Supervisor of Elections</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Amanda Seyfang (R)</li><li>Shane Thornton (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Board of County Commissioners, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Diane Andrews (R)</li><li>Frank Durrance (R)</li><li>Glenn Ritch (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Vivan Chappell</li><li>Candace Cragg Osteen</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>CLAY</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 6 to Aug. 15</li><li><strong>Early voting location</strong>: <a href="https://www.clayelections.gov/Election-Information/Early-Voting-Sites" rel="noopener noreferrer" target="_blank">Click here</a></li><li><strong>Election Day</strong>: Aug. 18, 8 a.m. to 6 p.m., <a href="https://www.bradfordelections.com/Voter-Information/Where-Do-I-Vote" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.clayelections.gov/Voter-Information/My-Registration-Status" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.clayelections.gov/Voter-Information/Request-a-Mail-Ballot" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 904-269-6350</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Adam Christensen (D)</li><li>Philip Dodds (D)</li><li>Tom Wells (D)</li><li>Kat Cammack (R)</li><li>Ryan D. Chamberlin (R)</li><li>Todd Chase (R)</li><li>Bill Engelbrecht (R)</li><li>Joe Dallas Millado (R)</li><li>Gavin Rollins (R)</li><li>Judson Sapp (R)</li><li>James St. George (R)</li><li>David Theus (R)</li><li>Amy Pope Wells (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Senator, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jennifer Bradley (R)</li><li>Jason G. Holifield (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Clerk of Court</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>David Coughlin (R)</li><li>Tara S. Green (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Sheriff</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Ben Caroll (R)</li><li>Michele Cook (R)</li><li>Darryl R. Daniels (R)</li><li>Harold "Hometown" Rutledge (R)</li><li>Michael K. Taylor (R)</li><li>Catherine Duran Webb (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Tax Collector</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Diane Hutchings (R)</li><li>Ronnie E. Robinson (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>District Superintendent of Schools</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>David Broskie (R)</li><li>Charlie Van Zant (R)</li><li>Ann Wiggins (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Committeeman</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Ken Smallwood (R)</li><li>Scotty Taylor (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 2</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Beth Clark</li><li>Aaron Knowles</li><li>Carol Studdard</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Mary Bolla</li><li>Rod Herring</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Board of County Commissioners, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Randy Knepper (R)</li><li>James B. Renninger (R)</li><li>Connie Thomas (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Board of County Commissioners, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Betsy Sistrunk Condon (R)</li><li>Belinda Johns Johnson (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Board of County Commissioners, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kristen Burke (R)</li><li>Leslie Dougher (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>COLUMBIA</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 8 to Aug. 16</li><li><strong>Early voting location</strong>: Supervisor of Elections, 971 W. Duval St.</li><li><strong>Election Day</strong>: Aug. 18, <a href="https://www.votecolumbia.com/Voter-Info/Precincts-and-Maps" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.votecolumbia.com/Voter-Info/Your-Voter-Information" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.votecolumbia.com/Voter-Info/Vote-By-Mail" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 386-758-1026 ext 3105</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Senator, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jennifer Bradley (R)</li><li>Jason G. Holifield (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Tax Collector</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kyle Keen (R)</li><li>Marsha Moore (R)</li><li>Amy Overstreet (R)</li><li>Davie Parrish (LPF)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 1</strong>:</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid3/news/politics/elections"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kyle M. Green</li><li>Ron Williams</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Robby Hollingsworth</li><li>Charles Keith</li><li>Bucky Nash</li><li>Jeffery Tyre</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Brandon Beil</li><li>Tim Murphy</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Keith Hudson</li><li>Michael Jenkins</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>DUVAL</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 3 to Aug. 16</li><li><strong>Early voting location</strong>: Supervisor of Elections, 105 E. Monroe St.</li><li><strong>Election Day</strong>: Aug. 18, <a href="https://www.duvalelections.com/Voter-Information/Precinct-Finder#where" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.scribd.com/document/469421595/Duval-County-2020-Sample-Ballot" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.votecolumbia.com/Voter-Info/Vote-By-Mailhttps://www.duvalelections.com/Voter-Information/Vote-By-Mail/Electronic-Ballot-Request" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 904-630-1414</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Erick J. Aguilar (R)</li><li>John H. Rutherford (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Albert Chester (D)</li><li>LaShonda "L.J." Holloway (D)</li><li>Al Lawson (D)</li><li>Gary Adler (R)</li><li>Roger Wagoner (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Representative, District 12</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Emmanuel Blimie (D)</li><li>Spyros "Speed" Chialtas (D)</li><li>Colin Ross McArthur (R)</li><li>Clay Yarborough (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Representative, District 13</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Tracie Davis (D)</li><li>Cynthia Smith (D)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Representative, District 14</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kimberly Daniels (D)</li><li>Angie Nixon (D)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Representative, District 15</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jay McGovern (D)</li><li>Tammyette Thomas (D)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>City Council, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Nicole Hamm (R)</li><li>Kevin Carrico (R)</li><li>Don Redman (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Neptune Beach City Council, Seat 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Esther Byrd</li><li>John Cauley</li><li>Kerry Chin</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Clerk of Court</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Leon Jackson (R)</li><li>Jody Phillips (R)</li><li>Scott Wilson (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Judge, Group 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Isaac D. East</li><li>Scott Mitchell</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Judge, Group 6</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Rhonda Peoples Waters</li><li>Erin Perry</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board, District 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kelly Coker</li><li>Kory Von Leue</li><li>Lew Andrew Welge</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Robert "Bob" Abene</li><li>Christopher P. Guerrieri</li><li>James C. Jacobs</li><li>Cindy Pearson</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Warren Anthony Jones</li><li>Brenda Ann Jordan</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board, District 7</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Lori Hershey</li><li>Matthew M. Schellenberg</li><li>John Turner</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Committeewoman</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Sharon B. Light (R)</li><li>Karyn D. Morton (R)</li><li>Rose Nettles (R)</li><li>Ginger Soud (R)</li><li>Judith B. Youngblood (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeeman, 204</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Richard E. Dorman, Jr. (R)</li><li>Andre Ferreira (R)</li><li>Eric Sloan (R)</li><li>John W. Thomas, Jr. (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeewoman, 206</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Carol Brock (R)</li><li>Jane Carr (R)</li><li>Jane T. Cunningham (R)</li><li>Candace Lautzenheiser (R)</li><li>Karyn D. Morton (R)</li><li>Debra A. Roberts (R)</li><li>Laurie Sleffel (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeewoman, 305</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Siobhan Christman (D)</li><li>Kimberly Doctor (D)</li><li>Kristan Palermo (D)</li><li>Myra Rubinstein (D)</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
<div data-module="datasphere-ad-article" class="datasphere-ad-article">
    <div class="ad__inner ad__inner_border_true ad__inner_background_true">
        <iframe class="datasphere-ad-article__iframe" title="Local Offer" width="310" height="250" src="/assets/iframe/datasphere/datasphere-ad-article.html"></iframe>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeewoman, 312</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Thayla Gontrum (D)</li><li>Mina Masody (D)</li><li>Julie Spelman (D)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeewoman, 401</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Brenda Taylor Black (R)</li><li>Elizabeth Damato (R)</li><li>Rebecca Damato (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeeman, 404</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Mick Barr (R)</li><li>Gary R. Dickinson (R)</li><li>Bruce R. Duggar (R)</li><li>John H. Hedquist (R)</li><li>Mark W. Marchand (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeeman, 1407</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Nathaniel L. Edwards (D)</li><li>Daniel L. Henry (D)</li><li>Mark Scaggs (D)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Precinct Committeewoman, 1408</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Albrista Benwell-Brady (D)</li><li>Heather Dixon (D)</li><li>Cathy S. Heffernan (D)</li><li>Cynthia Ganas (R)</li><li>Vicki Renee Hand (R)</li><li>Sharon B. Light (R)</li><li>Kathy Stopyra (R)</li><li>Carolyn Tucker (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>NASSAU</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 3 to Aug. 16&nbsp;</li><li><strong>Early voting location</strong>: <a href="https://www.votenassau.com/Voting-How-When-Where/Early-Voting" rel="noopener noreferrer" target="_blank">Find your location</a></li><li><strong>Election Day</strong>: Aug. 18, 7 a.m. to 7 p.m. <a href="https://www.votenassau.com/My-Voter-Record/Find-My-Polling-Place" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.scribd.com/document/469531456/Nassau-Aug-18-2020-Democratic-Sample-Ballot" rel="noopener noreferrer" target="_blank">Sample ballot Democratic Party</a></li><li><a href="https://www.scribd.com/document/469531457/Nassau-Aug-18-2020-Republican-Sample-Ballot" rel="noopener noreferrer" target="_blank">Sample ballot Republican Party</a></li><li><a href="https://www.scribd.com/document/469531455/Nassau-Aug-18-2020-Non-Party-Sample-Ballot" rel="noopener noreferrer" target="_blank">Sample ballot No Party Affiliation</a></li><li><a href="https://www.votenassau.com/Voting-How-When-Where/Vote-by-Mail-Request-Form" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 904-491-7500</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Erick J. Aguilar (R)</li><li>John H. Rutherford (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Superintendent of Schools</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Dale P. Braddock (R)</li><li>Kathy Knight Burns (R)</li><li>Albert J. Wagner (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Supervisor of Elections</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Janet H. Adkins (R)</li><li>Stan Bethea (R)</li><li>Justin M. Taylor (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Danny Leeper (R)</li><li>John Martin (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jeff Gray (R)</li><li>Brent Lemond (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Klynt A. Farmer (R)</li><li>Charlie Gressman (R)</li><li>Anthony P. Stamps (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Ocean Highway and Port Authority, District 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Todd S. Ericksen (R)</li><li>Miriam Rose Hill (R)</li><li>Robert "Bob" Sturgess (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Ocean Highway and Port Authority, District 2</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Joe Francis-Zimmerman (R)</li><li>Danny Fullwood (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Judge, Group 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jenny Higginbotham Barrett</li><li>Jan Carver</li><li>John Joseph Cascone</li><li>Harrison Wesley Poole</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Cynthia "Cindy" Grooms</li><li>Russell L. Johnson</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>PUTNAM</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 4 to Aug. 15&nbsp;</li><li><strong>Early voting location</strong>: <a href="https://soe.putnam-fl.com/Election-Information/Early-Voting-Locations" rel="noopener noreferrer" target="_blank">Find your location</a></li><li><strong>Election Day</strong>: Aug. 18, 7 a.m. to 7 p.m., <a href="https://soe.putnam-fl.com/Election-Information/Precinct-Finder" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://soe.putnam-fl.com/Voters/View-My-Voter-Information" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://soe.putnam-fl.com/VBM-Hidden-Menu-Items/Request-an-Mail-Absentee-Ballot" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 386-329-0224</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Adam Christensen (D)</li><li>Philip Dodds (D)</li><li>Tom Wells (D)</li><li>Kat Cammack (R)</li><li>Ryan D. Chamberlin (R)</li><li>Todd Chase (R)</li><li>Bill Engelbrecht (R)</li><li>Joe Dallas Millado (R)</li><li>Gavin Rollins (R)</li><li>Judson Sapp (R)</li><li>James St. George (R)</li><li>David Theus (R)</li><li>Amy Pope Wells (R)</li></ul>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid5/news/politics/elections"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong>Public Defender, 7th Judicial Circuit</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>George Burden (R)</li><li>Anne Marie Gennusa (R)</li><li>Matt Metz (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Clerk of Court</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kenny Downs (R)</li><li>Doug McClure (R)</li><li>Matt Reynolds (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Property Appraiser</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Freddy Garrett (R)</li><li>Tim Parker (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Board of County Commissioners, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Rhonda Drackett (R)</li><li>Larry Masters (R)</li><li>Terry Turner (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Board of County Commissioners, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Paul Adamczyk (R)</li><li>Michael Barican (R)</li><li>Buddy Goddard (R)</li><li>Walton Pellicer II *R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Circuit Judge, 7th Circuit, Group 6</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Anna Handy (N/P)</li><li>Mike Orfinger (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Circuit Judge, 7th Circuit, Group 14</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Joan Anthony (N/P)</li><li>Dan Hilbert (N/P)</li><li>MaryEllen Osterndorf (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Circuit Judge, 7th Circuit, Group 27</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Bryan Robert Rendzio (N/P)</li><li>Alicia Washington (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Palatka City Commissioner, Group 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Willie Jones (N/P)</li><li>Allegra Kitchens (N/P)</li><li>David Parsons (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>ST. JOHNS</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 6 Aug. 15&nbsp;</li><li><strong>Early voting location</strong>: <a href="https://www.votesjc.com/Portals/StJohns/Documents/PDFFiles/Maps/2020_Primary_Early_Voting_Locations.pdf?ver=2020-07-13-140449-690" rel="noopener noreferrer" target="_blank">Find your location</a></li><li><strong>Election Day</strong>: Aug. 18, <a href="https://www.votesjc.com/My-Voter-Page/Find-My-Polling-Place" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.votesjc.com/My-Voter-Page/View-My-Sample-Ballot" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.votesjc.com/Election-Information/Vote-By-Mail" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 904-823-2249</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Donna Deegan (D)</li><li>Erick J. Aguilar (R)</li><li>John H. Rutherford (R)</li><li>Gary L. Koniz (WRI)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 6</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Clint Curtis (D)</li><li>Richard Thripp (D)</li><li>Michael Waltz (R)</li><li>Alan Grayson (WRI)</li><li>John G. "Gerry" Nolan (WRI)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Senator, District 7</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Heather Hunter (D)</li><li>Travis J. Hutson (R)</li><li>Richard Dembinsky (WRI)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Representative, District 17</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Dave Rodgers (D)</li><li>Cyndi Stevenson (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Representative, District 24</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Adam Morley (D)</li><li>Paul Renner (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Attorney, 7th Judicial Circuit</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>R.J. Larizza (R)</li><li>Don Dempsey (NPA)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Public Defender, 7th Judicial Circuit</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>George Burden (R)</li><li>Anne Marie Gennusa (R)</li><li>Matt Metz (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Sheriff</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Rob Hardwick (R)</li><li>Chris Strickland (R)</li><li>Scott C. Boutwell (WRI)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/st-johns-county-sheriff-candidates/77-b5f9a57c-6951-4a5c-ba80-26aef256163a">The race to be St. Johns County's next sheriff gets heated, but who are the candidates?</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Circuit Judge, 7th Circuit, Group 6</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Anna Handy (N/P)</li><li>Mike Orfinger (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Circuit Judge, 7th Circuit, Group 14</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Joan Anthony (N/P)</li><li>Dan Hilbert (N/P)</li><li>MaryEllen Osterndorf (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Circuit Judge, 7th Circuit, Group 27</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Bryan Robert Rendzio (N/P)</li><li>Alicia Washington (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Joe McAnarney (D)</li><li>Jimmy Johns (R)</li><li>Christian Whitehurst (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 2</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Anthony "Tony" Coleman (N/P)</li><li>Nick Graham (N/P)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://www.scribd.com/document/469527855/St-Johns-County-Candidate-List-Aug-18-2020" rel="noopener noreferrer" target="_blank">For a full list of candidates, click here</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<h2>UNION</h2>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong>Early voting dates</strong>: Aug. 8 to Aug. 15</li><li><strong>Early voting location</strong>: Supervisor of Elections Office, 175 W. Main St., Lake Butler</li><li><strong>Election Day</strong>: Aug. 18, 7 a.m. to 7 p.m., <a href="https://www.unionflvotes.com/Voter-Information/Where-Do-I-Vote" rel="noopener noreferrer" target="_blank">find your precinct</a></li><li><a href="https://www.unionflvotes.com/portals/union/UnionSmplBallot_2020Pri.pdf?ver=2020-07-16-140529-807" rel="noopener noreferrer" target="_blank">Sample ballot</a></li><li><a href="https://www.unionflvotes.com/Vote-by-Mail-Information/Absentee-Request-Form" rel="noopener noreferrer" target="_blank">Vote-by-mail ballot</a> or call 386-496-2236</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Representative in Congress, District 3</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Adam Christensen (D)</li><li>Philip Dodds (D)</li><li>Tom Wells (D)</li><li>Kat Cammack (R)</li><li>Ryan D. Chamberlin (R)</li><li>Todd Chase (R)</li><li>Bill Engelbrecht (R)</li><li>Joe Dallas Millado (R)</li><li>Gavin Rollins (R)</li><li>Judson Sapp (R)</li><li>James St. George (R)</li><li>David Theus (R)</li><li>Amy Pope Wells (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>State Senator, District 5</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Jennifer Bradley (R)</li><li>Jason G. Holifield (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Clerk of Court</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Kellie Hendricks Connell (R)</li><li>Regina Parrish (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>County Commissioner, District 1</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Wayne M Cox. (R)</li><li>Ryan Perez (R)</li><li>Kim Shatto (R)</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 2</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Rebekah Elixson</li><li>Russell B. Gordon</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>School Board Member, District 4</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Sondra Hunt</li><li>Becky Raulerson</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>Library Referendum</strong>:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>For the continued funding of the Union County Special Library District by taxation of up to one half (1/2) mill of ad valorem taxes</li><li>Against the continued funding of the Union County Special Library District by taxation of up to one half (1/2) mill of ad valorem taxes</li></ul>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FfdETr20K3Vk%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DfdETr20K3Vk&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FfdETr20K3Vk%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FBoXCkAyHJ94%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DBoXCkAyHJ94&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FBoXCkAyHJ94%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/elections/southern-georgia-2020-primary-election-voter-guide/77-f628dae4-f326-4467-ad29-a9910580640a">Georgia 2020 Primary Election Voter Guide</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Florida 2020 Primary Election Voter Guide",
  "datePublished": "11:24 AM EDT July 20, 2020",
  "dateModified": "12:06 PM EDT July 20, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.firstcoastnews.com/article/news/politics/elections/florida-2020-primary-election-voter-guide/77-d2ba01f2-73aa-4011-a8a8-24d4cd873b29"
  },
  "author": {
    "@type": "Person",
    "name": "Melissa Guz"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTLV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.firstcoastnews.com/assets/shared-images/amp-logos/wtlv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.firstcoastnews.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/news/politics/elections"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/news/politics/elections&amp;sz=300x250|300x600&amp;c=449" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/news/politics/elections"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/news/politics/elections&amp;sz=970x250|728x90|1140x286|1x1&amp;c=449" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTLV-TV" src="/assets/shared-images/logos/wtlv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTLV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.firstcoastnews.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTLV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/exit_interstitial/news/politics/elections"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTLV" src="/assets/shared-images/logos/wtlv.png" />
    </div>
    <h2 class="notifications__heading">WTLV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtlv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGa-_e06vWvvC2-7pjqU2g8peM16bhJGc" data-project-id="wtlv-news-app" data-sender-id="575422756476" data-app-id="1:575422756476:web:61b6ddb118301c81">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921724-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921724-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>