<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Magnitude 5.5 quake may be 2019 Ridgecrest aftershock | firstcoastnews.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WTLV.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" />
                <link rel="amphtml" href="https://www.firstcoastnews.com/amp/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" />
        <meta itemprop="datePublished" content="6/4/2020 2:08:55 AM" />
        <meta itemprop="dateModified" content="6/4/2020 2:09:26 AM" />
        <meta itemprop="url" content="https://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
        <meta property="og:title" content="Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake">
        <meta property="og:description" content="Shaking and rolling could be felt in Las Vegas and Los Angeles.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/4/2020 2:08:55 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake">
        <meta name="twitter:image:src" content="https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="FCN2go">
        <meta name="twitter:description" content="Shaking and rolling could be felt in Las Vegas and Los Angeles.">
        <meta name="twitter:domain" content="www.firstcoastnews.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="firstcoastnews.com" />
            <meta name="description" content="It may be an aftershock of a huge 2019 earthquake near Ridgecrest, California." />
            <meta property="fb:app_id" content="181551669097575" />
            <meta property="og:site_name" content="firstcoastnews.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/4/2020 2:08:55 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-19076781082179.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-jacksonville-WTLV-B3319_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Jacksonville, FL" data-subcategory="nation-world" data-keywords="WTLV, Jacksonville, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com" data-ga-property-id="UA-72921724-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" data-canonical-url="https://www.wusa9.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" data-asset-id="65669463-8c5d-472c-870e-43835f17a5ea" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake" data-content-categories="nation-world,cct-tracking,news" data-content-score="69" data-tracking-tags="" data-t1-publisher="Travis Pittman" data-call-letters="WTLV" data-article-byline="Associated Press, TEGNA" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake" data-cct-story="true" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="77" data-primarydomain="firstcoastnews.com" data-call-letters="WTLV" data-twitter-id="FCN2go" data-fban="181551669097575" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="65669463-8c5d-472c-870e-43835f17a5ea" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" data-gptid="fl-jacksonville-WTLV-B3319_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtlv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="457" data-tealium-id-dealboss="535" data-tealium-id-googleanalytics="465" data-tealium-id-simplifi="539" data-tealium-id-taboola="538" data-tealium-id-truanthem="442" data-tealium-id-visto="456" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="181551669097575"
        data-twitter-id="FCN2go">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtlv.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Investigations</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">VERIFY</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/first-coast-forecast-rounds-of-rain-today-with-severe-threat-late-tonight/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" aria-label="Read First Coast Weather: Showers increase with Cristobal over  1000 miles away">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/first-coast-forecast-rounds-of-rain-today-with-severe-threat-late-tonight/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9">First Coast Weather: Showers increase with Cristobal over  1000 miles away</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/first-coast-organization-protests-racial-injustice-by-supporting-black-owned-local-businesses/77-24e7c015-a84e-43b3-b832-14e3abe196eb" aria-label="Read First Coast organization protests racial injustice by supporting black-owned local businesses">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/first-coast-organization-protests-racial-injustice-by-supporting-black-owned-local-businesses/77-24e7c015-a84e-43b3-b832-14e3abe196eb">First Coast organization protests racial injustice by supporting black-owned local businesses</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Hurricane Central</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/webcams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Weather Cameras</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/first-coast-forecast-rounds-of-rain-today-with-severe-threat-late-tonight/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" aria-label="Read First Coast Weather: Showers increase with Cristobal over  1000 miles away">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/4d72f272-e19e-4681-95d0-aca0153f4c04/4d72f272-e19e-4681-95d0-aca0153f4c04_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/first-coast-forecast-rounds-of-rain-today-with-severe-threat-late-tonight/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9">First Coast Weather: Showers increase with Cristobal over  1000 miles away</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/hurricane-preparedness/tracking-potential-tropical-storm-cristobal/77-330a379e-9efc-45ce-baa1-581763e28104" aria-label="Read Tropical Storm Cristobal continues to producing deadly flooding Mexico and Central America">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/0d0b9eab-7c23-47d4-89da-988c2cb0e212/0d0b9eab-7c23-47d4-89da-988c2cb0e212_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/hurricane-preparedness/tracking-potential-tropical-storm-cristobal/77-330a379e-9efc-45ce-baa1-581763e28104">Tropical Storm Cristobal continues to producing deadly flooding Mexico and Central America</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/jaguars" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Jacksonville Jaguars</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gators" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Florida Gators</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/seminoles" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Florida Seminoles</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/bulldogs" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Georgia Bulldogs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Olympics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/icemen" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Jacksonville Icemen</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/jumbo-shrimp" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Jumbo Shrimp</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/armada" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Armada</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/athleteoftheweek" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Athlete of the Week</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/shadkhan/77-1623316f-5215-492c-adcc-f06bf6bfc814" aria-label="Read Shad Khan releases powerful message following this weekend&#x27;s events">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/9519ef1e-a1d6-496c-896e-db7e79ad694c/9519ef1e-a1d6-496c-896e-db7e79ad694c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/shadkhan/77-1623316f-5215-492c-adcc-f06bf6bfc814">Shad Khan releases powerful message following this weekend&#x27;s events</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/amen-ogbongbemiga-linebacker-covid-protest/507-6014385a-4f9a-459f-83bb-07714bacdf52" aria-label="Read Oklahoma State linebacker tests positive for COVID-19 after attending protest">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_16x9.jpg 16w, https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_140x79.jpg 140w, https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_360x203.jpg 360w, https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_540x304.jpg 540w, https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_750x422.jpg 750w, https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/CCT/images/4ed808dd-3374-489b-8710-5c5f3f6168b2/4ed808dd-3374-489b-8710-5c5f3f6168b2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/amen-ogbongbemiga-linebacker-covid-protest/507-6014385a-4f9a-459f-83bb-07714bacdf52">Oklahoma State linebacker tests positive for COVID-19 after attending protest</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTLV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                                                                <span class="header__subnav-label">Contest</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" aria-label="Read Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_16x9.jpg 16w, https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_140x79.jpg 140w, https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_360x203.jpg 360w, https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_540x304.jpg 540w, https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_750x422.jpg 750w, https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/KING/images/606632128/606632128_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/first-coast-organization-protests-racial-injustice-by-supporting-black-owned-local-businesses/77-24e7c015-a84e-43b3-b832-14e3abe196eb" aria-label="Read First Coast organization protests racial injustice by supporting black-owned local businesses">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/83895b40-5e54-4cff-8881-e0fb3f2dcaf8/83895b40-5e54-4cff-8881-e0fb3f2dcaf8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/first-coast-organization-protests-racial-injustice-by-supporting-black-owned-local-businesses/77-24e7c015-a84e-43b3-b832-14e3abe196eb">First Coast organization protests racial injustice by supporting black-owned local businesses</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search firstcoastnews.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">77&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/firstcoastliving">First Coast Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/first-coast-foodies">First Coast Foodies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/vote">Daily Poll</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sports">Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
            <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
                <div class="breaking-news-alerts__wrap">
                    <div class="breaking-news-alerts__close"></div>
                    <div class="breaking-news-alerts__label">Breaking News</div>
                    <ul class="breaking-news-alerts__headline-wrap">
                        <template class="breaking-news-alerts__template">
                            <li class="breaking-news-alerts__item">
                                <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                                    <span class="breaking-news-alerts__headline"></span>
                                    <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                                </a>
                            </li>
                        </template>
                    </ul>
                        <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count">0</span>) &raquo;</a>
                </div>
            </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="65669463-8c5d-472c-870e-43835f17a5ea"
         data-title="Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake"
         data-seo-title="Magnitude 5.5 quake may be 2019 Ridgecrest aftershock"
         data-abstract="Shaking and rolling could be felt in Las Vegas and Los Angeles."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="Associated Press, TEGNA"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Travis Pittman">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake</h1>
    <div class="article__summary">Shaking and rolling could be felt in Las Vegas and Los Angeles.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://tgnafeed-vh.akamaihd.net/i/video/accuweather/9d24c763-e39e-4302-b12e-b627ce35b26b/9d24c763-e39e-4302-b12e-b627ce35b26b_,350,640,1000,2000,.mp4.csmil/master.m3u8"
         data-float="true"
         data-thumbnail="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/a2039a87-b936-4b3b-a547-69e6c689c1c2/a2039a87-b936-4b3b-a547-69e6c689c1c2_1920x1080.jpg"
         data-title="What causes an earthquake?"
         data-description="What causes an earthquake?"
         data-site="607"
         data-id="9d24c763-e39e-4302-b12e-b627ce35b26b"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.firstcoastnews.com/video/weather/accuweather/what-causes-an-earthquake/607-9d24c763-e39e-4302-b12e-b627ce35b26b"
         data-origin="accuweather"
         data-section="weather"
         data-subsection="accuweather"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="ky8y37yK"
         data-related-media-id="j1BLKaKK"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.firstcoastnews.com/assets/ACCUWEATHER/images/a2039a87-b936-4b3b-a547-69e6c689c1c2/a2039a87-b936-4b3b-a547-69e6c689c1c2_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "What causes an earthquake?",
                    "description": "What causes an earthquake?",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/ACCUWEATHER/images/a2039a87-b936-4b3b-a547-69e6c689c1c2/a2039a87-b936-4b3b-a547-69e6c689c1c2_1920x1080.jpg",
                    "uploadDate": "3/7/2019 12:16:01 AM",
                    "duration": "60",
                    "contentUrl": "https://www.firstcoastnews.com/video/weather/accuweather/what-causes-an-earthquake/607-9d24c763-e39e-4302-b12e-b627ce35b26b",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/9d24c763-e39e-4302-b12e-b627ce35b26b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press, TEGNA
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:08 PM EDT June 3, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:09 PM EDT June 3, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=181551669097575&display=popup&href=http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea&redirect_uri=http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Magnitude%205.5%20earthquake%20hits%20Southern%20California;%20may%20be%20aftershock%20of%202019%20quake&url=http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea&via=FCN2go" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>RIDGECREST, Calif — &nbsp;A magnitude 5.5 earthquake has jolted the region of California desert where a powerful quake last summer was followed by thousands of aftershocks. One seismologist says this is an aftershock of that July 2019 quake.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The U.S. Geological Survey says Wednesday's quake occurred at 6:32 p.m. and was centered 13.6 miles north of the small city of Ridgecrest.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>A dispatcher with the Ridgecrest Police Department said there were no immediate reports of damage or injury.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The quake was felt as a bump and rolling motion in a high-rise building in downtown Las Vegas. Local television news broadcasts stopped as anchors reported seeing lights sway in their studios.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It also shook buildings in downtown Los Angeles.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A magnitude 7.1 quake on July 5, 2019, and a magnitude 6.4 foreshock the day before strongly shook the region.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/californians-urged-to-prepare-for-big-one-after-weekend-quakes/507-6794612e-0413-4831-9758-29689306e3e2">2019: Californians urged to prepare for 'Big One' after weekend quakes</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/months-of-aftershocks-could-follow-big-california-earthquake/507-640fe408-188d-4eb1-af06-f61b0a2c0ee6">2019: Months of aftershocks could follow big California earthquake</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Damage from those quakes occurred to facilities on the sprawling Naval Air Weapons Station China Lake as well as in the nearby communities of Trona and Ridgecrest.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Dr. Lucy Jones, a seismologist, tweeted that this happened in the very southern end of the 2019 Ridgecrest aftershock zone. She said these are common.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/drlucyjones/status/1268356731140104192?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Magnitude 5.5 earthquake hits Southern California; may be aftershock of 2019 quake",
  "datePublished": "10:08 PM EDT June 3, 2020",
  "dateModified": "10:09 PM EDT June 3, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.firstcoastnews.com/article/news/nation-world/ridgecrest-earthquake-aftershock/507-65669463-8c5d-472c-870e-43835f17a5ea"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTLV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.firstcoastnews.com/assets/shared-images/amp-logos/wtlv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.firstcoastnews.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=421" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=421" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTLV-TV" src="/assets/shared-images/logos/wtlv.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WTLV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.firstcoastnews.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WTLV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTLV" src="/assets/shared-images/logos/wtlv.png" />
    </div>
    <h2 class="notifications__heading">WTLV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wtlv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyAGa-_e06vWvvC2-7pjqU2g8peM16bhJGc" data-project-id="wtlv-news-app" data-sender-id="575422756476" data-app-id="1:575422756476:web:61b6ddb118301c81">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-72921724-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-72921724-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>