
<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="firstcoastnews.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.27.0" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WTLV.png?version=2.27.0"><![endif]-->
        <link rel="icon" href="/content/favicon/WTLV.png?version=2.27.0">
        <meta property="fb:app_id" content="181551669097575" />
        <meta property="og:site_name" content="WTLV" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="We have gift ideas for every type of woman in your life." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wtlv-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269",
                    ad_slots: [],
                    gpt_network_code: "32805352/fl-jacksonville-WTLV-B3319_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-now",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Jacksonville" + ", " + "FL",
                    //New Set
                    subcategory: "nation-now",
                    keywords: "firstcoastnews, traffic, weather, sports, local news, breaking news, video",
                    document_title: "FirstCoastNews.com",
                    canonical_url: "https://www.firstcoastnews.com/article/news/nation-now/the-25-best-gifts-for-women-of-2018/465-3b436760-b6ce-4e87-a978-e39116aab269"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.firstcoastnews.com",
            "logo": "https://www.firstcoastnews.com/content/logos/mobile/wtlv.png",
            "sameAs": [
            "https://www.facebook.com/FirstCoastNews",
            "https://twitter.com/@FCN2go"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.firstcoastnews.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.firstcoastnews.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="11/14/2017 2:01:56 AM" />
            <meta itemprop="dateModified" content="11/1/2018 4:09:12 PM" />
            <meta itemprop="url" content="https://www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269">
            <meta property="og:title" content="25 amazing gifts that women actually want">
            <meta property="og:description" content="25 amazing gifts that women actually want">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.firstcoastnews.com/assets/GANNETT/images/69ecc954-f522-4704-b178-d85386bcb07a/69ecc954-f522-4704-b178-d85386bcb07a_1140x641.png">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="11/14/2017 2:01:56 AM" />
            <meta name="twitter:title" content="25 amazing gifts that women actually want">
            <meta name="twitter:image:src" content="https://media.firstcoastnews.com/assets/GANNETT/images/69ecc954-f522-4704-b178-d85386bcb07a/69ecc954-f522-4704-b178-d85386bcb07a_360x203.png">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@FCN2go">
            <meta name="twitter:description" content="25 amazing gifts that women actually want">
            <meta name="twitter:domain" content="www.firstcoastnews.com">
            <link rel="canonical" href="https://www.firstcoastnews.com/article/news/nation-now/the-25-best-gifts-for-women-of-2018/465-3b436760-b6ce-4e87-a978-e39116aab269" />
            <link rel="alternate" href="https://www.firstcoastnews.com/mobile/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "11/14/2017 2:01:56 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "3b436760-b6ce-4e87-a978-e39116aab269";
                    utag_data.article_keywords = "firstcoastnews, traffic, weather, sports, local news, breaking news, video";
                    utag_data.content_title = "25 amazing gifts that women actually want";
                    utag_data.content_categories = "Holiday Gift Giving,Cookbooks,Gift Giving,Sephora,Sponsor - Microsoft 2018 Holiday Gift Guide,Gift guide,College life,Nordstrom";
                    //New Set
                    utag_data.article_byline = "Samantha Matt, USA TODAY";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>25 amazing gifts that women actually want | firstcoastnews.com</title>
        <script src="https://contributor.google.com/scripts/387ef963e5df9bc3/loader.js"></script><script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff387ef963e5df9bc3"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d387ef963e5df9bc3";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.2enm.com\/v4\/AAAACgAAWxFe1-sJdErinZDixziVxQAA_TbIozg00434i6JjMZyX0PVacHGtIOXDVP03Sv2rMY25-umU5QeZlE?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff387ef963e5df9bc3"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/387ef963e5df9bc3.js",B,B))};window["njlmyt"]=B; y(z,"https:\/\/p.d.2enm.com\/v4\/AAAACgAAWxFe1-sJdErinZDixziVxQAA_O7Bcnw0086mXIdz8foXAmBrUXpUYU3iTNDyFsBiH99PQOXnBIjin7hf9AMfmq-CV67F8nnfwm5ej28R5avIHThFmmgTY977g4p2Q4sc4lcX8x0HLw9ayR",function(){window["WxFe1sJdEo"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.2enm.com\/v4\/AAAACgAAWxFe1-sJdErinZDixziVxQAA_cWI37Q0107d7Lsfbg17GOcMVTmz3hNHOhorSO__ol9Ft3y_Aa21lxGXBxuRupTgfBb30FMkwtFBrELOZLnHJvRr42k0IQya79yGWrlvSKzfBy89EjZ0es"+(G+"|"),X=("; "+document.cookie).split("; nty4nw="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>        <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WTLV.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WTLV.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="77"
          data-model-gptid="fl-jacksonville-WTLV-B3319_DesktopTablet"
          data-model-callletters="WTLV"
          data-model-primarydomain="firstcoastnews.com"
          data-model-imageresizeurl="https://www.firstcoastnews.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.firstcoastnews.com/img/wx/resize/"
          data-model-city="Jacksonville"
          data-model-state="FL"
          data-model-fban="181551669097575"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;FirstCoastNews.com&quot;,
  &quot;keywords&quot;: &quot;firstcoastnews, traffic, weather, sports, local news, breaking news, video&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@FCN2go"
          data-model-omnitureid="0"
          data-model-googleanalytics="465"
          data-model-tealiumgpt="446"
          data-model-version="2.27.0"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_66"></div>
        <span class="weather-summary__current-temperature">80</span>
        <div class="weather-summary__location">Jacksonville, FL</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Jacksonville Weather Summary: 80 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">85</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">71</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wtlv.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WTLV Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/politics">
                    <img class="navigation__sponsored-image" src="https://content.firstcoastnews.com/photo/2018/09/04/first-coast-votes-352x52_17631315_ver1.0.jpg" alt="First Coast Votes" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/onyourside" >On Your Side</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~hurricane-preparedness" href="/hurricanes" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~mosquito-report" href="/article/weather/mosquito-report/first-coast-news-mosquito-report/77-77571206" >Mosquito Report</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Vystar Traffic Center</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gasprices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~athlete-of-the-week" href="/athleteoftheweek" >Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~jacksonville-jaguars" href="/jaguars" >Jaguars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~golf~the-players" href="/the-players" >The Players</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~baseball~minors~jacksonville-jumbo-shrimp " href="/jumbo-shrimp" >Jumbo Shrimp</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~soccer~armada-fc" href="/armada" >Armada</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~first-coast-living" href="/firstcoastliving" >First Coast Living</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~food-for-thought" href="/foodforthought" >Food for Thought</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~donna" href="/26-2-with-donna" >26.2 with Donna</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~buddy-check-12" href="/buddycheck12" >Buddy Check 12</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~KIN-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~first-coast-foodies" href="/first-coast-foodies" >First Coast Foodies</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/vote" >Gauge the First Coast</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~politics" href="/politics" >Politics</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~stem-student-of-the-week" href="/stem-student-of-the-week" >STEM Student of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=First%20Coast"  target=&quot;_blank&quot;>First Coast News Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/wjxx-tv-schedule" >ABC 25 Schedule</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/wtlv-tv-schedule" >NBC 12 Schedule</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.firstcoastnews.com" >YourTake</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/FirstCoastNews" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@FCN2go" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WTLV-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;3b436760-b6ce-4e87-a978-e39116aab269&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="25 amazing gifts that women actually want"
        data-model-article="3b436760-b6ce-4e87-a978-e39116aab269"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="446" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269" data-model-id="3b436760-b6ce-4e87-a978-e39116aab269" 
        data-model-gpt="32805352/fl-jacksonville-WTLV-B3319_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="25 amazing gifts that women actually want"
        data-sharing-url="www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269"
        
        data-model-author="Samantha Matt, USA TODAY"
        data-model-keywords="[
  &quot;Holiday Gift Giving&quot;,
  &quot;Cookbooks&quot;,
  &quot;Gift Giving&quot;,
  &quot;Sephora&quot;,
  &quot;Sponsor - Microsoft 2018 Holiday Gift Guide&quot;,
  &quot;Gift guide&quot;,
  &quot;College life&quot;,
  &quot;Nordstrom&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="Nordstrom, Sugarfina, &amp; Away"
     data-model-caption="The best gifts for women of 2018"
     data-model-imageurl="https://media.firstcoastnews.com/assets/GANNETT/images/69ecc954-f522-4704-b178-d85386bcb07a/69ecc954-f522-4704-b178-d85386bcb07a_750x422.png">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.firstcoastnews.com/assets/GANNETT/images/69ecc954-f522-4704-b178-d85386bcb07a/69ecc954-f522-4704-b178-d85386bcb07a_750x422.png />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: Nordstrom, Sugarfina, &amp; Away</div>
                                <div class="photo__caption">The best gifts for women of 2018</div>
            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">25 amazing gifts that women actually want</h1>
        <div class="article-story__abstract">
            25 amazing gifts that women actually want
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269"
        },
        "headline": "25 amazing gifts that women actually want",

            
                "image" : [],
            

        "datePublished": "11/14/2017 2:01:56 AM",
        "dateModified": "11/1/2018 4:09:12 PM",
        "author": {
        "@type": "Person",
        "name": "Samantha Matt, USA TODAY"
        },
        "publisher": {
        "@type": "Organization",
        "name": "WTLV",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.firstcoastnews.com/content/logos/amp/wtlv.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "25 amazing gifts that women actually want"
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Samantha Matt, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                9:01 PM EST November 13, 2017
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            12:09 PM EDT November 1, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p><em>— Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. However, our picks and opinions are independent from USA TODAY's newsroom and any business incentives.</em></p><p>Gift shopping can be hard. No matter if you’re shopping for a sibling, a longtime spouse, or a co-worker, the act of picking out the perfect gift can be overwhelming. What does she want? What doesn’t she already own? What color would she want it in? Is she allergic to anything? Does she like to read? What is her favorite scent? So many questions, so little time to buy.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;3b436760-b6ce-4e87-a978-e39116aab269&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>To reduce your gift shopping stress (and stress in general) this year, we’ve come up with a list of 25 awesome gifts for all the different types of women in your life. From the home chef to the traveler to the one you don’t know that well, we have you covered. Here are my picks for the gifts women want in 2018. Want more options? <a href="https://www.reviewed.com/best-right-now">Check out all of our product roundups</a> for the best things you can buy this year.</p><h2 class="presto-h2">
  <strong>1. For the home chef: </strong>
  <strong>Staub Dutch Oven</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/78e3ecd7-d997-4d66-bc2d-9ad9e76aad11/78e3ecd7-d997-4d66-bc2d-9ad9e76aad11_750x422.png" alt="Best gifts for women 2018: Staub Dutch Oven" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Staub Dutch Oven</div>
    <div class="image__credit">Staub</div>
<p>You’ve probably heard of, seen, or owned a Le Creuset dutch oven. They are one of the most popular wedding gifts for newlyweds and, like KitchenAid stand mixers, a kitchen staple for adults everywhere. When I was shopping for my wedding registry earlier this year, an employee at Williams-Sonoma encouraged us not to register for a Le Creuset, but instead a Staub dutch oven. I became curious and started noticing my favorite food bloggers posting meals in Staub cookware on Instagram—and I recognized that my favorite fast casual food place, Cava, used them to display food. THEN, <a href="https://www.reviewed.com/home-outdoors/best-right-now/best-affordable-dutch-ovens">we tested dutch ovens at Reviewed</a> and our favorite overall was the Staub! Clearly these dutch ovens are hot right now, so get them for the person in your life who loves cooking. You can’t go wrong.</p><p><a href="https://amzn.to/2q4fWEL">    <strong>Get the Staub Cast Iron 5.5 Quart Round Cocotte on Amazon for $324.95</strong>  </a></p><h2 class="presto-h2">
  <strong>2. For the fitness fanatic: Lululemon Wunder Under Hi-Rise Yoga Pants</strong>
</h2>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;3b436760-b6ce-4e87-a978-e39116aab269&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/ee4a271e-2fd4-46ce-80a0-1c8f9a46f810/ee4a271e-2fd4-46ce-80a0-1c8f9a46f810_750x422.png" alt="636462059095660329-LululemonYogaGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Lululemon Wunder Under Hi-Rise Yoga Pants</div>
<p>I swear by these yoga pants. Whether I’m lounging on the couch, taking a barre class, or sweating profusely in spin class, these yoga pants are game-changers. No camel toe. No sweating through the pants. No itching from discomfort. These yogas are definitely worth the price tag. I promise. If you're looking for an option that is a little less money, Nordstrom's fitness brand, Zella, has <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fzella-live-in-high-waist-leggings%2F4312529%3Forigin%3Dcategory-personalizedsort%26breadcrumb%3DHome%252FHome%2520%2526%2520Gifts%252FGifts%252FGifts%2520for%2520Her%26color%3Dnavy%2520maritime">a pair of high waist leggings</a> that have 4.5 stars from 5,400 reviews. I own them, and they are great too.</p><p><a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.lululemon.com%2Fp%2Fwomen-pants%2FWunder-Under-HR-Tight-Full-Lux%2F_%2Fprod8330011%3Fcolor%3D0001">    <strong>Get the Lululemon Wunder Under Hi-Rise Yoga Pants from Lululemon for $98</strong>  </a></p><h2 class="presto-h2">
  <strong>3. For the homebody: </strong>
  <a href="http://go.redirectingat.com/?id=83224X1534997&amp;xs=1&amp;url=http%3A%2F%2Fshop.nordstrom.com%2Fs%2Fugg-dakota-slipper-women%2F2863246%3Forigin%3Dcategory-personalizedsort%26fashioncolor%3DPEWTER">
    <strong>UGG Dakota Slippers</strong>
  </a>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/2accd632-258b-46c4-b577-7061d9986003/2accd632-258b-46c4-b577-7061d9986003_750x422.png" alt="636462059136532853-UggSlipperGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Ugg Slippers</div>
<p>These slippers have a 5-star rating on Nordstrom from over 3,000 reviews! The Dakota slipper has been around for years, combining fashion and comfort into one. You can even wear the shoe outside, as it has a rubber sole. Speaking from experience, you can’t go wrong with UGG slippers as a gift. In the past six years, I have given a different pair of UGG slippers to my mom, grandmother, grandfather, fiancé, and brothers – and each time, they were a hit.</p><p><a href="http://go.redirectingat.com/?id=83224X1534997&amp;xs=1&amp;url=http%3A%2F%2Fshop.nordstrom.com%2Fs%2Fugg-dakota-slipper-women%2F2863246%3Forigin%3Dcategory-personalizedsort%26fashioncolor%3DPEWTER">    <strong>Get the Ugg Dakota Slippers from Nordstrom for $99.95</strong>  </a></p><h2 class="presto-h2">
  <strong>4. For the book lover: The All-New Amazon Kindle Paperwhite</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/7370b5f9-762d-4415-8c4b-5f54bd32f850/7370b5f9-762d-4415-8c4b-5f54bd32f850_750x422.png" alt="636462058956194541-KindleGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Kindle Paperwhite</div>
<p>The book lover may already have a Kindle, but who doesn’t enjoy the latest and greatest technology the world has to offer? The Paperwhite is Amazon’s best-selling Kindle, and this one is brand new for 2018. Now waterproof with two times the storage, this is a perfect gift for anyone who likes to read.</p><p><a href="https://amzn.to/2CWjEc4">    <strong>Get the All-new Amazon Kindle Paperwhite on Amazon for $129.99 </strong>  </a></p><h2 class="presto-h2">
  <strong>5. For the one who likes being comfortable: Barefoot Dreams CozyChic Cardigan</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/b622a920-b4af-413d-9537-21419d9b4b63/b622a920-b4af-413d-9537-21419d9b4b63_750x422.png" alt="636462059045115681-CozyCardigan.png" />
        </div>
    </div>
</div>
    <div class="image__caption">CozyChic Cardigan</div>
<p>Okay, this cardigan has over 2,500 reviews on Nordstrom and a 5-star rating. Why don't I own this? It looks like a comfortable blanket disguised as clothing. When it comes to cardigans and sweaters, the limit does not exist for the amount one can own. They make great gifts—especially when they’re this cozy(chic). Not shopping for a cardigan person? <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fbarefoot-dreams-cozychic-robe-nordstrom-online-exclusive%2F2833517%3Forigin%3Dcategory-personalizedsort%26breadcrumb%3DHome%252FHome%2520%2526%2520Gifts%252FGifts%252FGifts%2520for%2520Her%26color%3Dmarine%20">Barefoot Dreams also sells a robe</a>. Just saying...</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;3b436760-b6ce-4e87-a978-e39116aab269&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;EX11dgsqEvu7exf7e36s1WYN&quot;]}}"></div>
<p><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fbarefoot-dreams-cozychic-lite-circle-cardigan%2F4114466%3Forigin%3Dkeywordsearch-personalizedsort%26breadcrumb%3DHome%252FAll%2520Results%26color%3Dcarbon%252F%2520black%2520heather%20">    <strong>Get the Barefoot Dreams CozyChic Cardigan from </strong>  </a><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fbarefoot-dreams-cozychic-lite-circle-cardigan%2F4114466%3Forigin%3Dkeywordsearch-personalizedsort%26breadcrumb%3DHome%252FAll%2520Results%26color%3Dcarbon%252F%2520black%2520heather%20">    <strong>Nordstrom for $116</strong>  </a></p><h2 class="presto-h2">
  <strong>6. For the music lover: Sonos One Smart Speaker</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/010aa7ee-b6f6-4017-9745-0eaa00478a5e/010aa7ee-b6f6-4017-9745-0eaa00478a5e_750x422.png" alt="Best gifts for women 2018: Sonos One" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Sonos One</div>
    <div class="image__credit">Sonos</div>
<p>The all-new voice controlled smart speaker by Sonos is one of our favorite gift ideas for 2018. With Alexa built it, you can not only play music, but also check news and traffic and control other smart devices. If the person you’re shopping for already has a smart speaker, or might not use it to its full potential, consider <a href="https://amzn.to/2yxyH8l">Sonos PLAY:1</a>, their smart speaker made for playing music.</p><p><a href="https://amzn.to/2POr6ca">    <strong>Get the All-New Sonos One Smart Speaker on Amazon for $199</strong>  </a></p><h2 class="presto-h2">
  <strong>7. For the one who loves to travel: Away’s The Carry-On</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/8f35d933-ca7c-407a-8ddd-836f7180a8c7/8f35d933-ca7c-407a-8ddd-836f7180a8c7_750x422.png" alt="636462059127172733-LuggageGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Away The Carry-On</div>
<p>You've probably seen this trendy luggage on Instagram, since it's a travel blogger favorite. The brand is also one of our favorites here at Reviewed. When we tested checked luggage, <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-checked-luggage">Away won as our best hard-sided suitcase</a>. It comes in 14 different colors and looks much different than your average carry-on. My personal favorite is the blush color. If you don’t want to splurge on a suitcase as a gift for the traveler, consider a duffle bag instead. <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fsole-society-lacie-faux-leather-duffel-bag%2F3846051%3Forigin%3Dcategory-personalizedsort%26breadcrumb%3DHome%252FHome%2520%2526%2520Gifts%252FGifts%252FGifts%2520for%2520Her%26color%3Dbrown%20">Sole Society’s ‘Lacie’ Faux Leather Duffel Bag</a> is a perfect, inexpensive option for the trendy traveler.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.awaytravel.com%2Fluggage%2Fcarry-on%2Fblush">Get Away's The Carry-On from Away for $</a>  </strong><a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.awaytravel.com%2Fluggage%2Fcarry-on%2Fblush">    <strong>225</strong>  </a></p><h2 class="presto-h2">
  <strong>8. For the wine lover: Corkcicle Insulated Stemless Glass</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/b9763cab-3e57-4da0-aa8b-0f76068bb24a/b9763cab-3e57-4da0-aa8b-0f76068bb24a_750x422.png" alt="Best gifts for women 2018: Corkcicle Wine Tumbler" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Corkcicle Wine Tumbler</div>
    <div class="image__credit">Corkcicle</div>
<p>For the wine drinker on-the-go. I’m just kidding. This is actually great for ALL wine drinkers—not just busy ones. Keep her glass full AND cold this holiday season with Corkcicle’s stylish stemless wine thermos (that is a mouthful—also, no pun intended, again). It comes in many colors including one called “Unicorn Magic.” Now please excuse me while I purchase this in advance of the holidays, so I can attend all of my upcoming parties with it. MEET MY NEW PLUS ONE: THE CORKCICLE WINE THERMOS.</p><p><strong>    <a href="https://amzn.to/2Ra2uLn">      <strong>Get the Corkcicle Insulated Stemless Wine Glass on Amazon for $24.95</strong>    </a>  </strong></p><h2 class="presto-h2">
  <strong>9. </strong>
  <strong>For the binge-watcher: Roku Ultra (2017)</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/3c412c01-de06-4eac-9e08-2e5d2c8da43b/3c412c01-de06-4eac-9e08-2e5d2c8da43b_750x422.png" alt="636462059038407595-RokuUltra.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Roku Ultra</div>
<p>The Roku Ultra (2017) is still <a href="https://www.reviewed.com/televisions/best-right-now/best-streaming-devices">our favorite streaming device of 2018</a>. If you know someone who is addicted to binging television shows, enhance their Netflix viewing experience for the holidays. Cold weather is coming. What more could they want?!</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.firstcoastnews.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p><a href="http://amzn.to/2zDQkVB">    <strong>Get the Roku Ultra (2017) on Amazon for $89</strong>  </a></p><h2 class="presto-h2">
  <strong>10. For the health nut: Skinnytaste One and Done Cookbook</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/92ab6e3b-672f-40a0-86e8-f968bd1dfc96/92ab6e3b-672f-40a0-86e8-f968bd1dfc96_750x422.png" alt="Best gifts for women 2018: Skinnytaste Cookbook" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Skinnytaste Cookbook</div>
    <div class="image__credit">Skinnytaste</div>
<p>Last year, I recommended the <a href="http://amzn.to/2zCa8bH">Skinnytaste Fast and Slow cookbook</a> (which I own and love), so this year I have to recommend the latest cookbook in the author’s series—Skinnytaste One and Done. As a longtime follower of the blog Skinnytaste, I can confirm all of Gina’s recipes are both healthy and amazing. If you want to get another gift to go with it, check out our favorite small appliances so they can use the cookbook with it.</p><p><a href="https://amzn.to/2PP18FB">    <strong>Get the Skinnytaste One and Done Cookbook on Amazon for $18</strong>  </a></p><h2 class="presto-h2">
  <strong>11. For the bag lady: Madewell Leather Transport Tote</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/ecb6724f-44da-4c98-819e-486562b86344/ecb6724f-44da-4c98-819e-486562b86344_750x422.png" alt="Best gifts for women 2018: Madewell Transport Tote" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Madewell Transport Tote</div>
    <div class="image__credit">Madewell, Nordstrom</div>
<p>I have been wanting to buy Madewell's classic leather tote bag for a while now, so I did not hesitate to purchase it when they came out with a zip top version of the bag this year. The classic tote is big enough to hold all my stuff for work, stylish enough for me to use on weekends when I don't have a lot in it, and the zip top makes it perfect for traveling on weekend trips with (or using as a carry-on while flying). The bag comes in a few different colors. I have it in English Saddle, which is of course my personal fave.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fmadewell-zip-top-transport-leather-tote%2F4949166%3Forigin%3Dcoordinating-4949166-0-1-PDP_1-recbot-also_viewed%26recs_placement%3DPDP_1%26recs_strategy%3Dalso_viewed%26recs_source%3Drecbot%26recs_page_type%3Dproduct%20">      <strong>Get the Madewell Zip Top Transport Leather Tote from Nordstrom for $188</strong>    </a>  </strong></p><h2 class="presto-h2">
  <strong>12. For the runner: Garmin Forerunner 235 Running Watch</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/04575409-a1cc-43c4-845a-2406b0a2d424/04575409-a1cc-43c4-845a-2406b0a2d424_750x422.png" alt="Best gifts for women 2018: Garmin Forerunner 235" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Garmin Forerunner 235</div>
    <div class="image__credit">Amazon</div>
<p>Our resident marathoner recommends this Garmin smart watch for the runner in your life. With 4-stars from over 1,500 reviews, it’s a favorite in the community. Whether they’re training for something or not, if you know someone who is serious about fitness, they will love this gift.</p><p><a href="https://amzn.to/2ysXbzw">    <strong>Get the Garmin Forerunner 235 GPS Running Watch on Amazon for $249.97</strong>  </a></p><p><strong>  </strong></p><h2 class="presto-h2">
  <strong>
    <strong>13. For the nostalgic one: Fujifilm Instax Mini 9</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/a3c08ab1-e2a2-4de8-bd68-aa94b257f94b/a3c08ab1-e2a2-4de8-bd68-aa94b257f94b_750x422.png" alt="636462059115004577-InstaxGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Fujifilm Instax Mini 9</div>
<p>How cute is this camera?! This is a great gift for people who love taking pictures and HAVING pictures. I bought and used the Instax Mini 9 at my wedding this year for guests to take photos of themselves. A friend also had the camera while we were traveling in Greece this summer, and I have some of those pictures hanging on my fridge. Great for adults, college students, and teens, this Fujifilm camera is an excellent gift.</p>      <div class="ad ad_border_true ad_position_article_mid5" id="article_mid5_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid5&quot;,&quot;div&quot;:&quot;article_mid5_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;3b436760-b6ce-4e87-a978-e39116aab269&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;EX11dgsqEvu7exf7e36s1WYN&quot;]}}"></div>
<p><strong>    <a href="http://amzn.to/2yzH7tW">      <strong>Get the Fujifilm Instax Mini 9 on Amazon for $56</strong>    </a>  </strong></p><p><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>14. For the one who wants to upgrade from iPhone photography to actual photography: Panasonic Lumix LX100</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/7252472a-c6f8-4a65-ac35-aa79bfaaa8a3/7252472a-c6f8-4a65-ac35-aa79bfaaa8a3_750x422.png" alt="636462059066175951-LumixCamera.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Lumix Digital Camera</div>
<p>Recommended by one of our tech experts, this camera is perfect for beginners. If she’s pretty good at smartphone photography, consider giving the gift of real photography this year.</p><p><strong>    <strong>      <a href="https://amzn.to/2q9WqGV">Get the Pansonic Lumix LX100 on Amazon for $</a>    </strong>    <strong>      <a href="http://amzn.to/2zFdP0t">597.99</a>    </strong>  </strong></p><p><strong> </strong><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>15. For the home entertainer: Capri Blue Volcano Jar Candle</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/2078d866-170f-4127-9186-694bfc526135/2078d866-170f-4127-9186-694bfc526135_750x422.png" alt="636462059018595341-CapriBlueCandle.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Capri Blue Candle (aka the best candle you&#39;ll ever meet)</div>
<p>If she loves home décor and entertaining guests, you can never go wrong with a candle as a gift. My favorite candle by far is Capri Blue’s Volcano scent. Not only do they smell amazing, but they come in chic jars that double as amazing home decor.</p><p><strong>    <strong>      <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.anthropologie.com%2Fshop%2Fcapri-blue-iridescent-jar-candle2%3Fcategory%3Dcandles%26cm_mmc%3DLS-_-affiliates-_-TnL5HPStwNw-_-1%26color%3D019%26ranEAID%3DTnL5HPStwNw%26ranMID%3D39789%26ranSiteID%3DTnL5HPStwNw-uvxginopI8Vp3oNiYqsR2w%26siteID%3DTnL5HPStwNw-uvxginopI8Vp3oNiYqsR2w%26utm_campaign%3DTnL5HPStwNw%26utm_content%3D1%26utm_medium%3Daffiliates%26utm_source%3DLS%26utm_term%3D594026%20">Get the Capri Blue Volcano Jar Candle from Anthropologie for $</a>    </strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.anthropologie.com%2Fshop%2Fcapri-blue-iridescent-jar-candle2%3Fcategory%3Dcandles%26cm_mmc%3DLS-_-affiliates-_-TnL5HPStwNw-_-1%26color%3D019%26ranEAID%3DTnL5HPStwNw%26ranMID%3D39789%26ranSiteID%3DTnL5HPStwNw-uvxginopI8Vp3oNiYqsR2w%26siteID%3DTnL5HPStwNw-uvxginopI8Vp3oNiYqsR2w%26utm_campaign%3DTnL5HPStwNw%26utm_content%3D1%26utm_medium%3Daffiliates%26utm_source%3DLS%26utm_term%3D594026%20">      <strong>30</strong>    </a>  </strong></p><h2 class="presto-h2">
  <strong>16. For the coffee lover: Nespresso Citiz Espresso Machine</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/3214b765-bfe8-43b4-a774-8ca90bfe2934/3214b765-bfe8-43b4-a774-8ca90bfe2934_750x422.png" alt="636462059084272183-NespressoGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Nespresso Machine</div>
<p>Even if she already has a coffee maker, an espresso machine will be her best upgrade of 2018. Not only does it make a great espresso, but the machine itself is gorgeous. It won our Best Overall when <a href="http://www.reviewed.com/home-outdoors/best-right-now/the-best-pod-espresso-makers">we tested espresso machines</a>, so we recommend getting this device as a gift.</p><p><a href="https://amzn.to/2yyIlYd">    <strong>Get the Nespresso Citiz Espresso Machine on Amazon for $160.72</strong>  </a></p><p><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>17. For the one who is always stressed: Our favorite essential oil diffuser</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/ff8b556f-2bd5-48b0-aad9-bac6127fba40/ff8b556f-2bd5-48b0-aad9-bac6127fba40_750x422.png" alt="Best gifts for women 2018: Essential Oil Diffuser" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Essential Oil Diffuser</div>
    <div class="image__credit">Reviewed / Jackson Ruckar</div>
<p>People are obsessed with essential oil diffusers. And why wouldn’t they be? They transform your home with good smells and good vibes. Shopping for someone who is always stressed (hello hi, that's me)? Bring peace and happiness into their life this holiday season with our favorite oil diffuser. <a href="https://www.reviewed.com/home-outdoors/best-right-now/the-best-essential-oil-diffusers">We tested the most popular models</a> a few months ago and found this one by InnoGear to be the best.</p><p><strong>    <strong>      <a href="https://amzn.to/2RarS3z">Get the InnoGear 150 ml Aromatherapy Essential Oil Diffuser on Amazon for $15.99</a>    </strong>  </strong></p><p><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>18. For the girl who has everything: La Mer Moisturizing Crème </strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/d54e254b-3d17-4737-ad47-118bb490ede5/d54e254b-3d17-4737-ad47-118bb490ede5_750x422.png" alt="Best gifts for women 2018: La Mer Merry Little Miracles" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: La Mer Merry Little Miracles</div>
    <div class="image__credit">Sephora</div>
<p>First of all, yes, the above IS an 'Nsync quote. Now let’s discuss La Mer. It's an expensive moisturizer with a cult following and also a perfect gift if you want to ball out on someone this holiday season. This La Mer holiday gift set from Sephora has OVER 10,000 hearts. That is a lot of love. Why not spread it? (Pun not intended.)</p><p><strong>    <strong>      <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.sephora.com%2Fproduct%2Fmerry-little-miracles-P436112%3Ficid2%3Djust%2520arrived%3Ap436112%3Aproduct%20">Get the La Mer Merry Little Miracles Set from Sephora for $150</a>    </strong>  </strong></p><p><strong>  </strong></p><h2 class="presto-h2">
  <strong>
    <strong>19. For the one who hates jeans: Madewell Jeans</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/5163ceb6-b806-4fb5-8d13-597667cd3e90/5163ceb6-b806-4fb5-8d13-597667cd3e90_750x422.png" alt="636462058999719099-MadewellJeansGift.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Madewell Jeans</div>
<p>I thought I hated jeans until I discovered Madewell’s high-rise jeans. They’re comfortable, they’re slimming, they never rip, and they’re a great price. And they have curvy jeans now, which honestly were the best gift I ever received when I bought those bad boys for myself. If you're not sure what kind to get, I recommend a classic 10-inch (not too low waisted, but not too high) in a solid color dark wash (see link below). Read more about <a href="http://www.reviewed.com/home-outdoors/features/i-hated-wearing-pants-until-i-started-wearing-these-jeans-from-madewell">my thoughts on the jeans here</a>.</p><p><strong>    <strong>      <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fmadewell-10-inch-high-rise-skinny-jeans-hayes-wash%2F4428107%3Forigin%3Dkeywordsearch-personalizedsort%26breadcrumb%3DHome%252FAll%2520Results%26color%3Dhayes%2520wash%20">Get the Madewell 10-Inch High-Rise Skinny Jeans from Nordstrom for $128</a>    </strong>  </strong></p><p><strong> </strong><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>20. For the simple one: Kate Spade pendant necklace</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/06bd2a52-314d-4d5b-8a58-098397eba343/06bd2a52-314d-4d5b-8a58-098397eba343_750x422.png" alt="Best gifts for women 2018: Kate Spade Pendant Necklace" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Kate Spade Pendant Necklace</div>
    <div class="image__credit">Nordstrom</div>
<p>Before you follow my recommendation for this gift, please think about the person you’re shopping for first. If they are particular about what they wear, you may want to hold off on buying them jewelry without knowing what they want (Cue: The List—In other words, have them write you a list of what they want and FOLLOW IT). However, if the person you’re shopping for is simple and timeless, this Kate Spade pendant necklace could be perfect. It can be dressed up or down and is personalized with the initial of their first name displayed in the pendant. This necklace has 797 4.5-star reviews, so people clearly love it.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fkate-spade-new-york-one-in-a-million-initial-pendant-necklace%2F3628637%3Forigin%3Dcategory-personalizedsort%26breadcrumb%3DHome%252FHome%2520%2526%2520Gifts%252FGifts%252FGifts%2520for%2520Her%26color%3Dr-%2520gold%20">      <strong>Get the Kate Spade New York one in a million initial pendant necklace from Nordstrom for $58</strong>    </a>  </strong></p><p><strong> </strong></p><h2 class="presto-h2">
  <strong>21. For the trendy one: J. Crew Chateau Parka</strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/da0849d8-c994-4271-8445-1d6a223075d1/da0849d8-c994-4271-8445-1d6a223075d1_750x422.png" alt="Best gifts for her 2018: J. Crew Parka" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for her 2018: J. Crew Parka</div>
    <div class="image__credit">Nordstrom</div>
<p>Three years ago, I bought the J. Crew Chateau Parka in royal blue. It was a bit of a splurge, but I wanted a coat I could dress up or down and wear in not-as-cold weather in addition to my huge, puffy winter parka. Since buying it, I've worn it hundreds of times. Even this month alone, I've worn it a bunch. The coat is still in perfect condition, and its timeless look is still very much in fashion. The pockets are not only stylish, but useable—and the zippers give it a city chic look and feel. The fur comes off the hood, too! This jacket is one of my favorite things, and I think it would make a great gift for any woman into fashion who lives in a place where you sometimes need a coat. It comes in multiple colors, but red, black, and green are my favorites this year.</p><p>A pro tip: If this coat goes on sale at J. Crew, contact Nordstrom and they will price match it. Then you get a discount AND Nordstrom's incredible customer service.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fj-crew-chateau-stadium-cloth-parka-with-faux-fur-trim-regular-petite%2F4774959%3Forigin%3Dcategory-personalizedsort%26breadcrumb%3DHome%252FWomen%252FClothing%252FCoats%252C%2520Jackets%2520%2526%2520Blazers%26color%3Dheather%2520french%2520purple">Get the J. Crew Chateau Park at Nordstrom for $365</a>  </strong></p><h2 class="presto-h2">
  <strong>
    <strong>22. For the one who is always busy: ban.do "I Am Very Busy" 2019 Planner</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/0c20121a-454c-4d20-9c79-51781e0da914/0c20121a-454c-4d20-9c79-51781e0da914_750x422.png" alt="Best gifts for women 2018: ban.do 2019 planner" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: ban.do 2019 planner</div>
    <div class="image__credit">ban.do</div>
<p>Every organized and overbooked woman needs a new planner each year. How else would she keep track of everything?! Ban.do is a personal favorite brand, and this planner is hilarious and adorable.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.bando.com%2Fproducts%2F2019-medium-12-month-annual-planner-i-am-very-busy%20">      <strong>Get the ban.do 2019 12-Month Annual Planner from ban.do for $28</strong>    </a>  </strong></p><p><strong>  </strong></p><h2 class="presto-h2">
  <strong>
    <strong>23. For the one who is always smiling: Sugarfina Champagne Bears Cube</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/96ae0a0f-42a2-45d9-933c-44a5f7890344/96ae0a0f-42a2-45d9-933c-44a5f7890344_750x422.png" alt="Best gifts for women 2018: Sugarfina Champagne Bears" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Sugarfina Champagne Bears</div>
    <div class="image__credit">Sugarfina</div>
<p>Sugarfina candies are not like regular candies. They are cool candies. But really. With flavors such as bourbon, rosé, and CHAMPAGNE, it doesn't get much more fancy than this. This past year, I gave my bridesmaids the champagne cubes as a gift and everyone loved them (including me). These are an adorable, inexpensive gift.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fshop.nordstrom.com%2Fs%2Fsugarfina-large-candy-cube%2F4557430%3Forigin%3Dcategory-personalizedsort%26breadcrumb%3DHome%252FHome%2520%2526%2520Gifts%252FGifts%252FGifts%2520for%2520Her%26color%3Dchampagne%2520bears%20">      <strong>Get the Sugarfina Champagne Bears Large Candy Cube from Nordstrom for $20</strong>    </a>  </strong></p><p><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>24. For the picky one: Gift Cards</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/d59a357e-ec8b-462e-878f-74adff2ea9e9/d59a357e-ec8b-462e-878f-74adff2ea9e9_750x422.png" alt="Best gifts for women 2018: Gift Cards" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Gift Cards</div>
    <div class="image__credit">Amazon</div>
<p>Shopping for some people can be hard. I get it. I am that person who is hard to shop for. I expect people to read my mind and know what I want without me having to tell them. Being this type of person, I can tell you first hand that GIFT CARDS are the way to go. I love a good gift card. Spending money is my favorite hobby, and if you know someone like me, I guarantee you they will love the gift of spending someone else's money. Here are some great gift card options (take notes people who get me gifts, I'm just kidding, no one buys me gifts, but in a perfect world this is what I would want).</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.sephora.com%2Fgiftcards%20">      <strong>Get a Sephora gift card</strong>    </a>  </strong></p><p><strong>    <a href="https://amzn.to/2q5K4j7">      <strong>Get an Amazon gift card</strong>    </a>  </strong></p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fsecure.nordstrom.com%2Fnordstrom-gift-cards%20">      <strong>Get a Nordstrom gift card</strong>    </a>  </strong></p><p><strong> </strong></p><p><strong> </strong></p><h2 class="presto-h2">
  <strong>
    <strong>25. For the one you have no idea what to buy: Sephora Favorites Holiday Perfume Sampler</strong>
  </strong>
</h2><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.firstcoastnews.com/assets/GANNETT/images/61d00f09-5e43-4762-8e25-1a2674955f15/61d00f09-5e43-4762-8e25-1a2674955f15_750x422.png" alt="Best gifts for women 2018: Sephora Favorite Perfume Sampler" />
        </div>
    </div>
</div>
    <div class="image__caption">Best gifts for women 2018: Sephora Favorite Perfume Sampler</div>
    <div class="image__credit">Sephora</div>
<p>Every holiday season, I always end up encouraging someone to buy the Sephora perfume sampler as a gift. Ten years ago or so, my grandmother bought me this gift set for the holidays and it honestly changed my life. I knew nothing about perfume, but I was able to dabble in a few best-sellers thanks to this kit. When I was done, I picked my favorite (Marc Jacobs Daisy) and redeemed the coupon in the gift set for a full-sized bottle of it. I still use Daisy today. This might be at the bottom of the list, and I might be recommending it for the random person in your life, but this is a life-changing gift and it’s actually great for anyone and everyone.</p><p><strong>    <a href="https://go.skimresources.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.sephora.com%2Fproduct%2Fholiday-perfume-sampler-P435370%3Ficid2%3Dproducts%2520grid%3Ap435370%3Aproduct%20">      <strong>Get the Sephora Favorites Holiday Perfume Sample from Sephora for $65 ($122 value)</strong>    </a>  </strong></p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.firstcoastnews.com/article/news/nation-now/25-amazing-gifts-that-women-actually-want/465-3b436760-b6ce-4e87-a978-e39116aab269" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;3b436760-b6ce-4e87-a978-e39116aab269&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/FirstCoastNews">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@FCN2go">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://interactive.firstcoastnews.com/eeo/Jacksonville-FL_EEO_Public_File_2017_2018.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WTLV-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=2.27.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.27.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
