<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021) | firstcoastnews.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WTLV.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" />
        <link rel="alternate" href="https://www.firstcoastnews.com/mobile/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" />
                    <link rel="amphtml" href="https://www.firstcoastnews.com/amp/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" />
        <meta itemprop="datePublished" content="1:12 PM EDT August 2, 2021" />
        <meta itemprop="dateModified" content="1:22 PM EDT August 2, 2021" />
        <meta itemprop="url" content="https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d">
        <meta property="og:title" content="The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)">
        <meta property="og:description" content="TV personality and mom of two, Kia Malone shares some of the hottest trends, must-have styles and ways to save.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.firstcoastnews.com/assets/WTLV/images/72fee2bc-9e6b-47bf-a616-1a7566435d76/72fee2bc-9e6b-47bf-a616-1a7566435d76_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1:12 PM EDT August 2, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.firstcoastnews.com/,entertainment,television,first-coast-living" />
        <meta name="twitter:title" content="The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)">
        <meta name="twitter:image:src" content="https://media.firstcoastnews.com/assets/WTLV/images/72fee2bc-9e6b-47bf-a616-1a7566435d76/72fee2bc-9e6b-47bf-a616-1a7566435d76_1140x641.jpg">
        <meta name="twitter:image" content="https://media.firstcoastnews.com/assets/WTLV/images/72fee2bc-9e6b-47bf-a616-1a7566435d76/72fee2bc-9e6b-47bf-a616-1a7566435d76_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="FCN2go">
        <meta name="twitter:description" content="TV personality and mom of two, Kia Malone shares some of the hottest trends, must-have styles and ways to save.">
        <meta name="twitter:domain" content="www.firstcoastnews.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="firstcoastnews.com" />
            <meta name="description" content="TV personality and mom of two, Kia Malone shares some of the hottest trends, must-have styles and ways to save." />
            <meta property="fb:app_id" content="181551669097575" />
            <meta property="og:site_name" content="firstcoastnews.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1:12 PM EDT August 2, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="a1c26b2f-6247-440d-929e-a2e4efd797bb"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/fl-jacksonville-WTLV-B3319_DesktopTablet" data-section="entertainment" data-subsection="television" data-topic="first-coast-living" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Jacksonville, FL" data-subcategory="television" data-keywords="WTLV, Jacksonville, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Jacksonville&#x27;s Leading Local News: Weather, Traffic, Sports and more | Jacksonville, Florida | FirstCoastNews.com" data-ga-property-id="UA-72921724-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" data-canonical-url="https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" data-asset-id="4e8422fd-620b-4784-b1cd-49bb12473c2d" data-article-keywords="first-coast-living,entertainment,television" data-content-title="The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)" data-content-categories="first-coast-living,entertainment,television" data-content-score="25" data-tracking-tags="" data-t1-publisher="jwilkerson@tegna.com" data-call-letters="WTLV" data-article-byline="First Coast Living" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)" data-item-number="1" data-original-headline="The latest back to school trends from Dick&#x27;s Sporting Goods (Aug. 2, 2021)" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-19076781082179.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4031/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4032/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wtlv.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=daH7U6relXsmXYQSsOuATIfLWQoDXvzbifappiBNDLQ6HARmyL0kgA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="77"
         data-primarydomain="firstcoastnews.com"
         data-call-letters="WTLV"
         data-twitter-id="FCN2go"
         data-fban="181551669097575"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="4e8422fd-620b-4784-b1cd-49bb12473c2d"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="fl-jacksonville-WTLV-B3319_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wtlv-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="457"data-tealium-id-dealboss="535"data-tealium-id-googleanalytics="465"data-tealium-id-simplifi="539"data-tealium-id-taboola="538"data-tealium-id-truanthem="442"data-tealium-id-visto="456"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_universal/entertainment/television/first-coast-living"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="181551669097575"
        data-twitter-id="FCN2go">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wtlv.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/verify" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                                                    <span class="header__subnav-label">VERIFY</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/entertainment/music/john-legend-killers-day-to-remember-announce-shows-st-augustine-amphitheatre/77-1cc1ba3c-ba08-4560-8a21-7aeea32ea31b" aria-label="Read John Legend, The Killers, A Day to Remember announce shows at St. Augustine Amphitheatre">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="John Legend, The Killers, A Day to Remember announce shows at St. Augustine Amphitheatre" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="John Legend, The Killers, A Day to Remember announce shows at St. Augustine Amphitheatre" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/a24fc9a2-f9a3-4a83-953f-5cb811757022/a24fc9a2-f9a3-4a83-953f-5cb811757022_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/music/john-legend-killers-day-to-remember-announce-shows-st-augustine-amphitheatre/77-1cc1ba3c-ba08-4560-8a21-7aeea32ea31b">John Legend, The Killers, A Day to Remember announce shows at St. Augustine Amphitheatre</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/columbia-county-deputy-arrested-accused-of-stealing-money-during-call/77-b679d1c4-df3f-44eb-ab13-4e54c0a2968e" aria-label="Read Columbia County deputy arrested, accused of stealing money during call">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Columbia County deputy arrested, accused of stealing money during call" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Columbia County deputy arrested, accused of stealing money during call" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/columbia-county-deputy-arrested-accused-of-stealing-money-during-call/77-b679d1c4-df3f-44eb-ab13-4e54c0a2968e">Columbia County deputy arrested, accused of stealing money during call</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/first-coast-forecast-a-few-showers-mixed-with-sunshine/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9" aria-label="Read Hot, humid Monday with heavy storms developing by the evening">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hot, humid Monday with heavy storms developing by the evening" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hot, humid Monday with heavy storms developing by the evening" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262/23cc06dc-e3c4-44e6-bdba-d5a05d7ff262_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/first-coast-forecast-a-few-showers-mixed-with-sunshine/77-b2b51ba6-46e0-42d2-a7b5-ac59087698b9">Hot, humid Monday with heavy storms developing by the evening</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597" aria-label="Read Tropics: No development expected within the next 5 days">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tropics: No development expected within the next 5 days" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tropics: No development expected within the next 5 days" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_360x203.png" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_16x9.png 16w, https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_140x79.png 140w, https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_360x203.png 360w, https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_540x304.png 540w, https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_750x422.png 750w, https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_1140x641.png 1140w, https://media.firstcoastnews.com/assets/WTLV/images/a8d74b6d-7429-494a-85d4-c90769831fb0/a8d74b6d-7429-494a-85d4-c90769831fb0_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/tracking-the-tropics-hurricanes-tropical-storms-atlantic/77-291c9bc6-fa30-4817-b5a4-f8e4bbdd9597">Tropics: No development expected within the next 5 days</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/jaguars" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jacksonville Jaguars">
                                                                    <span class="header__subnav-label">Jacksonville Jaguars</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gators" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida Gators">
                                                                    <span class="header__subnav-label">Florida Gators</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/seminoles" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Florida Seminoles">
                                                                    <span class="header__subnav-label">Florida Seminoles</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/bulldogs" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Georgia Bulldogs">
                                                                    <span class="header__subnav-label">Georgia Bulldogs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/olympics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Olympics">
                                                                    <span class="header__subnav-label">Olympics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/icemen" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jacksonville Icemen">
                                                                    <span class="header__subnav-label">Jacksonville Icemen</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/jumbo-shrimp" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jumbo Shrimp">
                                                                    <span class="header__subnav-label">Jumbo Shrimp</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/armada" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Armada">
                                                                    <span class="header__subnav-label">Armada</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athleteoftheweek" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Athlete of the Week">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/tokyo-olympics-us-discus-gold/507-fad376f5-f6f8-4db5-a8ed-920909c37f12" aria-label="Read US wins first track and field gold of the Tokyo Games">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="US wins first track and field gold of the Tokyo Games" width="" height="" src="https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="US wins first track and field gold of the Tokyo Games" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_16x9.jpg 16w, https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_140x79.jpg 140w, https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_360x203.jpg 360w, https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_540x304.jpg 540w, https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_750x422.jpg 750w, https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/CCT/images/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc/9c578b6b-de7b-4d22-8ec2-9e49e0d2aadc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/tokyo-olympics-us-discus-gold/507-fad376f5-f6f8-4db5-a8ed-920909c37f12">US wins first track and field gold of the Tokyo Games</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/all-the-medals-the-united-states-has-won-so-far-at-the-tokyo-2020-olympics/97-957e1a2c-ec21-4f38-9875-7d4fd56e0a01" aria-label="Read All the medals the US has won so far at the Tokyo 2020 Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="All the medals the US has won so far at the Tokyo 2020 Olympics" width="" height="" src="https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="All the medals the US has won so far at the Tokyo 2020 Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WXIA/images/d1dfc04a-aced-4104-9ac7-27abff08e083/d1dfc04a-aced-4104-9ac7-27abff08e083_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/all-the-medals-the-united-states-has-won-so-far-at-the-tokyo-2020-olympics/97-957e1a2c-ec21-4f38-9875-7d4fd56e0a01">All the medals the US has won so far at the Tokyo 2020 Olympics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.firstcoastnews.com/fcnjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contests" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contest">
                                                                    <span class="header__subnav-label">Contest</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/columbia-county-deputy-arrested-accused-of-stealing-money-during-call/77-b679d1c4-df3f-44eb-ab13-4e54c0a2968e" aria-label="Read Columbia County deputy arrested, accused of stealing money during call">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Columbia County deputy arrested, accused of stealing money during call" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Columbia County deputy arrested, accused of stealing money during call" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/563893879/563893879_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/columbia-county-deputy-arrested-accused-of-stealing-money-during-call/77-b679d1c4-df3f-44eb-ab13-4e54c0a2968e">Columbia County deputy arrested, accused of stealing money during call</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/another-oil-spill-reported-from-golden-ray-salvage-riverkeeper-concerned-with-wildlife-impact/77-fe38c1dd-f105-49a2-bb03-8a8db30cc23c" aria-label="Read Another oil spill reported from Golden Ray salvage, riverkeeper concerned with wildlife impact">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Another oil spill reported from Golden Ray salvage, riverkeeper concerned with wildlife impact" width="" height="" src="https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Another oil spill reported from Golden Ray salvage, riverkeeper concerned with wildlife impact" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_360x203.jpg" data-srcset="https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_16x9.jpg 16w, https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_140x79.jpg 140w, https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_360x203.jpg 360w, https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_540x304.jpg 540w, https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_750x422.jpg 750w, https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_1140x641.jpg 1140w, https://media.firstcoastnews.com/assets/WTLV/images/2e4cef8b-939e-4a82-b0c5-c55277199799/2e4cef8b-939e-4a82-b0c5-c55277199799_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/another-oil-spill-reported-from-golden-ray-salvage-riverkeeper-concerned-with-wildlife-impact/77-fe38c1dd-f105-49a2-bb03-8a8db30cc23c">Another oil spill reported from Golden Ray salvage, riverkeeper concerned with wildlife impact</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search firstcoastnews.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/masthead_sponsor/entertainment/television/first-coast-living"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">90&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Jacksonville, FL&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/covid-19-vaccine">Vaccine Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/firstcoastliving">First Coast Living</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/first-coast-foodies">First Coast Foodies</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/onyourside">On Your Side</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/military">Military</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/heartthreads">HeartThreads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/sports">Sports</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="4e8422fd-620b-4784-b1cd-49bb12473c2d"
         data-title="The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)"
         data-seo-title="The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)"
         data-abstract="TV personality and mom of two, Kia Malone shares some of the hottest trends, must-have styles and ways to save."
         data-section="entertainment"
         data-subsection="television"
         data-topic="first-coast-living"
         data-subtopic=""
         data-url="www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d"
         data-gpt-network-code="32805352"
         data-categories="first-coast-living, entertainment, television"
         data-author="First Coast Living"
         data-keywords="[&#xD;&#xA;  &quot;first-coast-living&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;television&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="jwilkerson@tegna.com">
    <a class="article__category" href="/section/first-coast-living">First Coast Living</a>
    <h1 class="article__headline">The latest back to school trends from Dick&#x27;s Sporting Goods (FCL Aug. 2, 2021)</h1>
    <div class="article__summary">TV personality and mom of two, Kia Malone shares some of the hottest trends, must-have styles and ways to save.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTLV/videos/d1883483-1316-4fea-a9b8-cbaf109f0ba7/d1883483-1316-4fea-a9b8-cbaf109f0ba7.m3u8"
             data-float="true"
             data-thumbnail="https://media.firstcoastnews.com/assets/WTLV/images/72fee2bc-9e6b-47bf-a616-1a7566435d76/72fee2bc-9e6b-47bf-a616-1a7566435d76_1920x1080.jpg"
             data-title="The latest back to school trends from Dick&#x27;s Sporting Goods"
             data-description="From backpacks to shoes and even jackets for the fall, Dick&#x27;s may have what you need to get ready for the school year."
             data-site="77"
             data-id="d1883483-1316-4fea-a9b8-cbaf109f0ba7"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.firstcoastnews.com/video/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods/77-d1883483-1316-4fea-a9b8-cbaf109f0ba7"
             data-origin="clipping"
             data-section="entertainment"
             data-subsection="television"
             data-subcategory="television"
             data-topic="first-coast-living"
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WTLV/videos/d1883483-1316-4fea-a9b8-cbaf109f0ba7/d1883483-1316-4fea-a9b8-cbaf109f0ba7_vtt.vtt"
             data-related-playlist-id="ky8y37yK"
             data-related-media-id="2KGrC5kT"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="0"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.firstcoastnews.com/assets/WTLV/images/72fee2bc-9e6b-47bf-a616-1a7566435d76/72fee2bc-9e6b-47bf-a616-1a7566435d76_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The latest back to school trends from Dick&#x27;s Sporting Goods",
                    "description": "From backpacks to shoes and even jackets for the fall, Dick&#x27;s may have what you need to get ready for the school year.",
                    "thumbnailUrl": "https://media.firstcoastnews.com/assets/WTLV/images/72fee2bc-9e6b-47bf-a616-1a7566435d76/72fee2bc-9e6b-47bf-a616-1a7566435d76_1920x1080.jpg",
                    "uploadDate": "8/2/2021 12:54:54 PM",
                    "duration": "0",
                    "contentUrl": "https://www.firstcoastnews.com/video/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods/77-d1883483-1316-4fea-a9b8-cbaf109f0ba7",
                    "embedUrl": "https://media.firstcoastnews.com/embeds/video/d1883483-1316-4fea-a9b8-cbaf109f0ba7/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> First Coast Living
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:12 PM EDT August 2, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:22 PM EDT August 2, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=181551669097575&display=popup&href=https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d&redirect_uri=https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=The%20latest%20back%20to%20school%20trends%20from%20Dick&#x27;s%20Sporting%20Goods%20(FCL%20Aug.%202,%202021)&url=https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d&via=FCN2go" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>From backpacks to shoes and even jackets for the fall, Dick's may have what you need to get your kids ready for school. Visit dicks.com for more information.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "The latest back to school trends from Dick's Sporting Goods (FCL Aug. 2, 2021)",
  "datePublished": "1:12 PM EDT August 2, 2021",
  "dateModified": "1:22 PM EDT August 2, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.firstcoastnews.com/article/entertainment/television/first-coast-living/the-latest-back-to-school-trends-from-dicks-sporting-goods-aug-2-2021/77-4e8422fd-620b-4784-b1cd-49bb12473c2d"
  },
  "author": {
    "@type": "Person",
    "name": "First Coast Living"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WTLV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.firstcoastnews.com/assets/shared-images/amp-logos/wtlv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.firstcoastnews.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/entertainment/television/first-coast-living"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_atf/entertainment/television/first-coast-living&amp;sz=300x250|300x600&amp;c=362" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/entertainment/television/first-coast-living"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/article_flex_btf/entertainment/television/first-coast-living&amp;sz=970x250|728x90|1140x286|1x1&amp;c=362" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WTLV-TV" src="/assets/shared-images/logos/wtlv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.firstcoastnews.com/fcnjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.firstcoastnews.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WTLV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/fl-jacksonville-WTLV-B3319_DesktopTablet/exit_interstitial/entertainment/television/first-coast-living"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WTLV" src="/assets/shared-images/logos/wtlv.png" />
    </div>
    <h2 class="notifications__heading">WTLV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wtlv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyAGa-_e06vWvvC2-7pjqU2g8peM16bhJGc" data-project-id="wtlv-news-app" data-sender-id="575422756476" data-app-id="1:575422756476:web:61b6ddb118301c81">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
